audi making beeping sound - alarm problem? - Audi Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-28-2011, 01:57 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
audi making beeping sound - alarm problem?

I have a 2003 a4 and I've had it 5 days now. The other night i noticed it is making a beeping noise every couple of minutes for several seconds. Both key fobs aren't responding. They wont unlock/lock the car or open the trunk. When I manually opened the door with the key, the interior lights couldn't be turned on, and the windows or sunroof dont open. I noticed I left the cell car charger plugged in but i since removed it. The car starts no problem though. Yesterday while driving the hazard lights started flashing. I did some searching the best result was that its the anti theft control module & is been tripped into theft mode. Is there anyway to get this out of theft mode?
patoons is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-28-2011, 11:45 PM
Newbie
 
Join Date: Feb 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I have a new to me A6 2004 and i had to reset my key fabs to get them to work simply by locking the driverside door pushing the unlock button and then manualy unlock the door and that did the trick for me if that at all helps...






Quote:
Originally Posted by patoons View Post
I have a 2003 a4 and I've had it 5 days now. The other night i noticed it is making a beeping noise every couple of minutes for several seconds. Both key fobs aren't responding. They wont unlock/lock the car or open the trunk. When I manually opened the door with the key, the interior lights couldn't be turned on, and the windows or sunroof dont open. I noticed I left the cell car charger plugged in but i since removed it. The car starts no problem though. Yesterday while driving the hazard lights started flashing. I did some searching the best result was that its the anti theft control module & is been tripped into theft mode. Is there anyway to get this out of theft mode?
andrew tjepkema is offline  
post #3 of 4 (permalink) Old 03-01-2011, 04:07 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by andrew tjepkema View Post
I have a new to me A6 2004 and i had to reset my key fabs to get them to work simply by locking the driverside door pushing the unlock button and then manualy unlock the door and that did the trick for me if that at all helps...
hmm, tried that, did nothing.. i noticed that something is activated when i manually open the trunk. when i open it, the beeps usually start and the hazards flash. while the hazards are flashing, i am able to use the key fobs and open the windows. otherwise, no.
patoons is offline  
 
post #4 of 4 (permalink) Old 03-03-2011, 06:07 PM Thread Starter
Newbie
 
Join Date: Feb 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
anyone have any other ideas/theories?
patoons is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Technical > General Tech Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome