Vibration - Audi Forums
VW Polo Forum Discussion area for every generation VW Polo.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-01-2007, 04:21 PM Thread Starter
 
Join Date: Jan 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Vibration

Hi All
Please can someone help me, i own a 1996 Polo 1.9 SDi, and it has over the last couple of days started acting strange, when i hit a pothole etc the car starts to vibrate, but the strange thing is, i can come to a complete stop and dip clutch and the vibration is still there, but the idle is unaffected, then if i move off i either hit another bump or i hear a ping and the car returns to normal, has anybody got any idea's for this strange problem.

Thanks in advance.
keenie is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > Other VW Models > VW Polo Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome