No spark coil #2 - Audi Forums
VW Passat Forum Discussion area for every generation VW Passat.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-07-2008, 02:19 PM Thread Starter
 
Join Date: May 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
No spark coil #2

1999 Passat 1.8 AEB 83000 miles
I am not getting any spark from coil #2. I tested the coil on another power cable and it worked. I have a spare and I installed it on #2 and it didnít fire as well. Is there a way to test the voltage at the ignition connector with a common ohm & voltmeter to see if the cable is good? I also checked the ICM with a diode test and came up with a. First pin 6.49 Second pin 6.52 Forth 6.49 Fifth 6.52. Im not sure if this demonstrates that the ICM is good. It wonít even run for more than thirty seconds now

Thanks so much for your replies
nycdon733 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-15-2008, 10:48 PM
 
Join Date: Oct 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
its the icm. its a very common problem with the passats that the #2 coil stops producing spark because of the icm. it happened to me on my 98 passat and i searched it up and found that it was common. i had bad mpg, missfires and poor performance along with it.
carcrazy699 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Passat Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome