jetta starter wont engage below 30 - Audi Forums
VW Golf & Jetta Forum Discussion area for every generation VW Golf and VW Jetta.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-10-2008, 08:40 PM Thread Starter
 
Join Date: Nov 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
jetta starter wont engage below 30

my wifes 03 jetta wont engage the starter when it gets cold out , the lights all come on, on the dash, headlights all work, it acts like the brake has not been depressed or the car is not in park but this is not the case , if i put the car in the garage for about 30 min. it s good to go, the colder it gets the more consistent the problem is last year this problem showed itself, all summer it was fine ,and now that it is getting colder it has done it twice allready. please help!
signmaster is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Golf & Jetta Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome