Cruise control? - Audi Forums
VW Golf & Jetta Forum Discussion area for every generation VW Golf and VW Jetta.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-04-2007, 04:31 PM Thread Starter
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Cruise control?

'98 MK3 Golf Automatic - Added factory cruise control. Cruise works fine, but check engine light came on and when put in Drive I only have 3rd gear. I can take off in 1st, 2nd, or 3rd manually. Codes showed PO725 (open circuit speed sensor) and PO1613 (manufact. control auxillary). Checked voltage at speed sensor and have 2.5 volts on red wire and 1.75 on green wire when not hooked up to sensor. Any thoughts? Does the ECU have to be reprogrammed? If so, where do you find out how to do it?

Thanks
gfarm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-04-2007, 06:52 PM Thread Starter
 
Join Date: Oct 2007
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
One change - Found the correct engine speed sensor wiring now and has 1.5 volts off each red and green.
Thanks
gfarm is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Golf & Jetta Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome