Jetta Rev Limiter? - Audi Forums
VW Golf & Jetta Forum Discussion area for every generation VW Golf and VW Jetta.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-01-2006, 12:20 AM Thread Starter
 
Join Date: Sep 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Jetta Rev Limiter?

I am having problems with my 85 Jetta GL with a 1.8 L gas engine... it seems to have a faulty rev limiter or something, as when it is in gear it doesn't want to rev beyond about 3 grand...
any suggestions? thanks,
Christopher
cougar97536 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-01-2006, 02:39 AM
Premium Member
 
RickT's Avatar
 
Join Date: Feb 2005
Location: West Yorkshire, UK
Posts: 1,676
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Is the engine Check light on???

Sounds as if its gone into "LIMP HOME" mode. This stops you from putting heavy load on the engine to prevent damage damage..
Also can you only go about 40MPH - 60KM ish??

Cheers
RickT is offline  
post #3 of 6 (permalink) Old 09-02-2006, 03:34 PM Thread Starter
 
Join Date: Sep 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
kinda... maybe?

the oxy light is on... and i can take it up to about 60... but i have to do so in 4th or 5th gears... does that tell you anything? thanks for the help...
cougar97536 is offline  
 
post #4 of 6 (permalink) Old 09-02-2006, 03:52 PM
Premium Member
 
T-sport's Avatar
 
Join Date: Sep 2005
Location: Devon,uk
Posts: 1,960
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
sounds like the lambda sensor(02) is faulty and needs replacing.This would cause this problem.



T-sport is offline  
post #5 of 6 (permalink) Old 09-02-2006, 05:07 PM
Premium Member
 
RickT's Avatar
 
Join Date: Feb 2005
Location: West Yorkshire, UK
Posts: 1,676
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
with it been a new motor get back to the dealer and get them to sort it...

lets us know the outcome

RickT
RickT is offline  
post #6 of 6 (permalink) Old 09-16-2006, 03:40 AM Thread Starter
 
Join Date: Sep 2006
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I'm going to try replaceing the O2 sensor... should fix it

I'm going to try replaceing the O2 sensor... should fix it if it doesn't you'll be hearing from me again... thanks for all your help...
cougar97536 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Golf & Jetta Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome