97 Jetta Clicks\winds In Reverse Only - Audi Forums
VW Golf & Jetta Forum Discussion area for every generation VW Golf and VW Jetta.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-27-2006, 06:20 PM Thread Starter
 
Join Date: May 2006
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I just bought a 97 vw jetta with 52,000 miles for $1,500, I thought it was a steal. The only problem is that it clicks and kind of creaks when I drive in reverse. I asked someone what they thought it might be and they said maybe a transmisson bearing.
I was wondering if this is a common problem and if anyone knew what it could be. thanks.
97jetta25 is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > VW Models > VW Golf & Jetta Forum

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome