A4 TDi 100 bhp starting problems - Audi Forums
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-09-2010, 07:11 PM Thread Starter
Newbie
 
Join Date: Mar 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Question A4 TDi 100 bhp starting problems

Hi
i've recently brought an A4 1.9tdi 100bhp and ocassionally (very rarely) it can be a bugger to start
Most of the time it starts first time but when it wont start it can be a real b****
Has any body else had a similar problem?
It seems to happen at anytime not jst when the car has been standing over night
first timer is offline  
Sponsored Links
Advertisement
 
Reply

  Audi Forums > Regional > Europe > UK

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Audi Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome