Audi Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Ok, I got in My Car Yesterday and it starts up with no problem. I get in it this morning and it struggles I hear a few clicks light blink then it kicks over. Now my windows dont work and I need to find my radio code. This sucks...

My brothers 99 2.8 had this same problem, however we never really found out what it was because 2 days later he wrapped it around a lamppost.

I know these cars have electrical issues but nothing was left on and the battery is like brand new... Perhaps I just got a bad cell and I need to get another new battery or worst case an alternator.

If anyone knows if this happens due to other circumstances i.e. more complicated issues; please let me know…
 

·
Premium Member
Joined
·
581 Posts
all i can say is check u'r fuses
 

·
Premium Member
Joined
·
1,676 Posts
get a meter on your battery and take a reading... fire it up and check the reading to ensure its jumpup to prove the alternator is charging the battery..

Rickt
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
My fam has owned lots of German cars... Our BMW was a wealth of electrical problems and was recalled twice for shorts. So saying they never happen on German cars is a blanket statement and doesn’t really help, and considering my dash is lit up like a Christmas tree right now is evidence enough which proves to me that there is some sort of fault in the power source.

I really just hope it is the battery or something easy to solve. What leads me to believe it is not mechanical is the fact I have had it in the shop on a lift 4 time in the past 2 weeks and it has been tuned up, oil & Filter changed new coil installed, new pulleys installed plus diagnostics all came out mint. So I guess I’m just taken by surprise since this came out of nowhere…

Never the less we will find out next week so stay tuned I’ll keep you guys updated.
 

·
Registered
Joined
·
5 Posts
I believe your Battery is dying. The same thing has happened to me before on both a Jetta and a Mercedes. It is a bit weird because you will be able to power the internal lights, and the car tries to start. But it is just underpowered. Either the connection is bad or the battery is about to die. Should be an easy fix.
 

·
Registered
Joined
·
5 Posts
BTW...

What year and what did they call that color. That is an amazing shade of Green. I have been after an A4 wit that green. Green on black. So nice. I have a silver 99.5, but I will happily trade for a green one. WOW.

And believe me my silver A4 was well kept. only 56k on her now. I love it. But I love green better.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #10 (Edited)
Car Is Brilliant Black 01... I think it looks green in the photo because I took the pic by the ocean. Looks black on my screen you may have to adjust your monitor settings... I think i know what your talking about though they made this arctic gray color it looked like a dark green sometimes.

As for the battery: I put it on the charger and it kicked right over... still strange though since i only bought that one in May when i first got the car. The problem is still causing shorts in my window buttons and my cd changer. I don’t know if it will be permanent but it seems tat the system took some sort of shock to reverse the polarity that way.
 

·
Registered
Joined
·
5 Posts
Maybe it is black. I guess the blue refelction was throwing me off, and yellow bulbs last night. Just the first B5 I was ever in was when I was 18 in France. This guy had a beautiful Hunter Green with Black leather. Don't get me wrong I love my silver and black. But man that Green was sooooo nice.
 

·
Premium Member
Joined
·
581 Posts
yea, i was at the boardwalk last night and i saw a green A4 w/ blk rims and chrome lip. looked really nice. he raced me and he lost, hehe. but i do admit it was a sexy car.
 

·
Registered
Joined
·
1 Posts
coupe has certain elec probs

my coupe e has a nightmare at times. at first batery life died a lot. but found that if you replace bulbs and other missing light bulbs interior bonet etc it should sort a problem out. even though i replaced the bonet light it still dosent work.
<need help>
when im travelin with my lights on at night i find the battery gage goes down from 13v- 12v. not mutch but when u have a amp and seriously loud sound system on at same time it certainly feels a drain. now my drivers window dosent work. always some thing 2 do.

the other thing could b your leads / cheak your fuses / alternater / one of the belts may b loose.,
hope u sort it out , good luck mate

mattb
 

·
Registered
Joined
·
31 Posts
Discussion Starter #14
Thanks Matt... All signs point to battery, and now I’m going to have to replace my window switches I am 98% sure the draw is coming from there b/c the auto down switch on the front 2 windows seem to stick and look burnt out…
 

·
Registered
Joined
·
8 Posts
Yes, German cars have electrical problems. Anyone who tells you otherwise is crazy. An agent working for the Audi Service Dept told me, "Audi's are German cars, they have electrical problems."

Thanks for telling me that AFTER I sink $23k into a car that's always in the shop.
 
1 - 15 of 15 Posts
Top