Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2004 3.0 B6 A4, when I start the car in the morning there is a whistle sound kind of. I can not really explain it. This only happens it the morning. When I start the car later in the day it does not happen. I was wondering if anyone could help me. I have another problem, in the morning the steering makes a weird sound, or a sound it shouldn’t make. I notice it a lot when I am driving in a parking lot, turning at low speeds. There is a little vibration and it makes a weird sound. The sound isn’t very loud, but you can still hear it. If someone could help me out that would be awesome. Thanks
 

·
Registered
Joined
·
18 Posts
My B6 3.0 does the same at full lock and low speed. I think it's normal that power steering makes that noise, but I may be mistaken. Other cars I've driven have done it, too. Do any other members have this experience?

Don't know about the whistling. You could enter your car on X-Factor, perhaps.

Happy New Year
 

·
Registered
Joined
·
1 Posts
The whistling might be caused by the secondary air injector, which initiates on a cold start... mine doesn't so much "whistle," but you can sometimes hear a bit of a buzzing noise outside the car...
 

·
Registered
Joined
·
2 Posts
Hi, I'm new to this forum. I have a 2004 S4 and have the same whistle when the car is started cold. I can't hear it at idle, but when reved over 3000rpm, the whistle is quite loud. The car is in the shop right now where they are investigating the problem. A few months ago I had another "whirring" noise when the engine was cold, and it was just low power steering fluid. They topped it up and the noise went away. I'll post the solution if they find any. Any ideas would be appriciated. Thanks.

--
Update
--

I should have trusted my Audi mechanics, they figured it out. The problem was a faulty gasket between the block and intake manifold. At cold temps there was a gap that let air in, making the whistle. When the parts heated up, the gap closed up and the noise went away. I'm just waiting for parts, and it should be fixed in a day or so. :57:
 
1 - 4 of 4 Posts
Top