Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I put a pod filter on my A4 and increased the boost.

Now what seems to happen is if i hold the boost at around 0-1 psi i get some weird humming noise that even sounds louder than my DV Valve.

The noise also happens when i back off the accelerator slowly and let the boost slowly drop. If i'm going up a hill and the boost is holding at a constant level it also makes the noise.

This is REALLY annoying and embaressing. It never happend before the cold air intake.

I get a nice spool sound and a nice woosh on the DV Valve but this loud windy humming noise is quite annoying. It wont happen if i put foot to floor and do quick shifts. It only happens when the boost slowly leaks or is held at the same reading.

Please advise....
 

·
Registered
Joined
·
13 Posts
have you replaced the diverter vavle yet if it is the stock one that might be going out on you because the bosch DV's tend to do that after a while. You also might want to have it checked out with a boost pressure tester. Also have you noticed any decrease in horsepower or sudden decelerations or accelerations abnormal to you and your car.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I think you're right. It's still using the factory DV and all signs would point to that. I am going to replace it with the Bosc 110 bypass as used on the Porsche. I heard they can hold up to 25psi of boost and are a great valve. Thanks for your help.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Well that was dissapointing. I replaced the DV with a Bosch 110 DV, and i still get that annoying sound. Usually when i back-off the throttle and the boost decreases. It sounds like a howling dog. What is going on?
 
1 - 4 of 4 Posts
Top