Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi
I'm looking for the water temp sensor on my AUDI 80 2.0E 1994.
If anyone knows where is it locate I'll appreciate your answer
Regards,
 

·
Registered
Joined
·
7 Posts
i have the 2.3 5cy and its under the water outlet on top of head. But i think yours is on the bottom side of the radiator?? Only 2 places i know of them
 

·
Registered
Joined
·
1 Posts
Hi all,

I think my temperature sensor has gone also, I'm getting intermittent read out on the guage. When standing in traffic it seems to work (rising and dropping as the fans cut-in). However, when on a normal journey it does'nt work at all. Is this the sensor? If so where can I locate it on the engine + approx price.

P.S. Has anyone had problems with pinking or such type symptons?

Model: Audi 80 16v 1992 (think might be ACE engine)

Many thanks
Chatz
 

·
Registered
Joined
·
74 Posts
it may be the temp senser--but theres a relay/chip/voltage regulator in the dash--its an electrical bit that controls the fuel and coolant guage-when it is faulty it gives inaccurate readings--i have the part number somewhere--in fact i am sure i have read all about it somewhere else on the forum have a search about you may find it
 

·
Registered
Joined
·
72 Posts
Depending upon the engine type I think there are two or even three temperature sensors for the water. With the KE fuel injection one is used by the ECU to modify the mixture, another is used to start the fans and the third is used as a feed to the instrument panel.

I have located the ECU one on my 1993 80 16V, it is on the back of the block facing the bulkhead, a bit tricky to get to.

The fan one is usually located in the radiator core somewhere and the one feeding the instruments I have not located yet.

Hope this is of some assistance.

Keith853
 
1 - 6 of 6 Posts
Top