Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I seem to have a water leak on My Audi 80 it seems to be coming from the lefthand side of the engine between the top of the exhust and the air filter any ideas.
 

·
Registered
Joined
·
39 Posts
Hi there, have you got any photos of the engine bay you could post up to show us exactly where the leak is? How much water are you losing? Is the level in the expansion tank going down a lot? Is the car still running fine or is it overheating?
I wouldn't want to make any guesses without hearing how the car's running first.
Cheers,
Tom
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi, Thanks for your reply ,
If i fill up the water res within a couple of minutes it is empty again,i am wondering if a gasket has gone or it is something more sinister
 

·
Registered
Joined
·
39 Posts
Is there any steam coming out of your exhaust when the car's running, and does it overheat? If so, then it sounds like head gasket failure to me. It could just be something as simple as a slit hose or a broken clip otherwise. The spring clips are pretty shocking so it would be well worth checking all of the ones on your cooling system.
Cheers,
Tom
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I would like to thank you all for your suggestions as to the problem, i have taken it to a garage and they have said it was the manifold ghasket that needed replacing , they have repaired it and now it works fine . again thankyou
 
1 - 6 of 6 Posts
Top