Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Im new here, and new to Audis, I just got my 2001 1.8T quattro a couple weeks ago. I noticed when I first drove it, that it tends to tug back and forth and really struggles under heavy acceleration, and I can here the turbo going on and off for a second at a time. This only happens sometimes, other times it acelerates perfectly, and I can here the turbo staying on the whole time.

Is this a problem that I need to get looked at, or is it just cuz its a weak turbo??
 

·
Registered
Joined
·
47 Posts
Im new to the whole audi life as well. i have a 99.5 1.8T and while it has a turd of a turbo i have never had mine do what your talking about... i have had it maybe 3.5 months. I dont know what to tell ya... just adding my .2 :grin:
 

·
Registered
Joined
·
1,725 Posts
you should see if u can get your car VAG-COMed casue the that doesnt seem rite the turbo shouldnt be goin on and off, is the turbo very loud and screeming
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
No, its not making a loud screaming noise, it makes the normal whislteing noise, but sometimes it will go throug the entire rpm range perfectly fine, other times it will kind of rock the car back and forth, because it is going on and off, and other times it will just not come on at all.

What is VAG-COM?
 

·
Registered
Joined
·
9 Posts
Mine kind of does the same thing...I have an 01 1.8T as well....I love the way Audis look but the mechanical and electrical stuff on the car just seems kind of half assed. Germans should design the cars and the Japenese should do the engines and electrical stuff.....dont get me wrong I love the car to death I'm just glad I didnt go all out and drop 25-30K for a brand new one!!
 
1 - 5 of 5 Posts
Top