Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My 2001 Audi TT instrument panel is malfunctioning. When I first turn it on, the instrument panel blinks wildly, then after I drive a little bit, it comes back on. After this happened a few times, the fuel gauge stopped working, and is stuck past Full.

At first, I thought it was influenced by the cold because this started during some cold temperatures (teens and 20s). But today, it happened when temps were in the 30s.

Funny thing is that it only happens first thing in the morning, but not when I start it up after work--9 hours later.

Any ideas?

My mechanic mentioned a relay, and he checked it out, but said he could not replace it because it required some codes that only Audi had. Something about key codes.

I've read all the posts about replacing the instrument panel. Could that be the problem, or could it be something simpler like a relay. Does anyone know where the instrument panel relay is?

This morning, it would not come on for my whole ride to work (20 minutes). When I got to work, I fiddled with the relevant fuses, and then it came one.

Please help!
 

·
Registered
Joined
·
1,725 Posts
did u change the fuses or just fiddled wit htem, i bet its the relay and i duno if u want to change the whole things because thats pricey
 

·
Registered
Joined
·
6 Posts
I own a 2002 Coupe and my fuel gauge became stuck in the full position. I took it to an Audi Dealer and I will need to have the instrument cluster replaced. I'm thankful my car is still under warranty. If your instument cluster has to be replaced, I suggest letting the dealer perform the service. It requires Audi programming codes to reset the mileage and programming your keys.
 
1 - 3 of 3 Posts
Top