Audi Forums banner

1 - 17 of 17 Posts

·
Premium Member
Joined
·
534 Posts
Discussion Starter #1
ok i just dropped in a new battery into my car, and now my trunk wont open..... and the led in my car for my alarm is blinking more rapidly then it was before.... I dont know what to do :/ is there a fuse for the trunk? Nothing is blocking itnever had a problem with it before...
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #2
it does open with the key though.... im thinking my settings for my alarm and trunk were messed up or something
 

·
Registered
Joined
·
1,725 Posts
when exactly did this start happening, when ur windows started to not work also
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #4
it worked fine all day, then i changed my battery, and now i have to use the key to open the trunk... and the sensor light for the alarm in the car blinks more rapidily
 

·
Registered
Joined
·
1,725 Posts
that happened to me also
try opening the trunk with your key then closing it and locking it with the key and then see if ur remote works

it worked for me
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #6
didnt work :/ when i hit unlock on the remote, i dont hear it like clickin in the trunk
 

·
Registered
Joined
·
23 Posts
The trunk button on my key doesnt work (B6 Avant). It unlocks with the door button.

I've never bothered checking why. I have no idea why anyone would need to open just the trunk.

Is it a related problem?
 

·
Premium Member
Joined
·
1,676 Posts
"Galilee" - when you press the tunk button... it physically opens the tunk/boot... so you dont have to press the handle to open it..

Kayzee.. i will post this on other forum i knopw which may know the answer..

Cheers
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #9
Thanks Rick, yea keep me posted, i still havent figured it out... the button on the door doesnt work, and neither does the remote, only way i open it is with the key.... and i do have the look set in the right position
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #10
I been thinking.... now that i think about it... when i was grounding my amplifier.... i got a spark where i grounded it in the trunk..... maybe where i grounded it is messing up the trunk relay?
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #11
galilee - try holding your trunk button... a click of it wont open the trunk like the lock and alarm... try holding it....
 

·
Registered
Joined
·
23 Posts
Originally posted by kazyee@Mar 21 2006, 05:02 PM
galilee - try holding your trunk button... a click of it wont open the trunk like the lock and alarm... try holding it....
That was it. Thanks.
 

·
Registered
Joined
·
180 Posts
You may need to re-synchronise your key to your car.
Try the following
If drivers door is locked, unlock it with the key, then
press the unlock button on the remote, then
insert the key in the ignition switch and turn on the ignition, then
switch off the ignition and remove the key, then
press the lock or unlock button.
Your key is now resynchronised.

Also if the boot (trunk) is locked with the key then the remote won't unlock it
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #14
its not just the keyless entry, when i open the car door and on the inside (driverside) of the door where the button is for the trunk release, it doesnt work.... also when i press the button under the trunk lid to open it, it doesnt work.... the only thing that works is putting the actual key under the trunk
 

·
Premium Member
Joined
·
581 Posts
must be a blow fuse somewhere
 

·
Premium Member
Joined
·
534 Posts
Discussion Starter #16
is there a fuse for it?
 

·
Registered
Joined
·
180 Posts
Sounds like the solenoid aint working.
I have had problems with my boot solenoid due to condensation getting on it.
Apparently due to my boot lid being made from plastic (A4 1.8T Cab)
 
1 - 17 of 17 Posts
Top