Audi Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Having a few problems with my car when I've driven it, let it stand for about an hour and then try to start it. Starting problems began back in Feb s took it into the local European car guy and he said it wasn't getting ignition on one of the cylinders so he put some new ignition wires on it. This worked fire for about a month and then the problems started again. Took it back to him but no codes came up on the computer.
This past week I took it to the local Audi dealership for them to take a look at. Despite giving detailed instructions on how to get the car to fail they didn't take my advice and were unable to find anything suprise suprise.
Just to give an example tonight I came home from work, was in the house for a couple of hours and then went to the gym; car started fine. Drove too the gym, parked up and was in there for about an hour and 20 minutes. When I went out t my car it wouldn't start. It will turn over but not start. I have to keep trying it until it decides to fire but even then thisn is not a normal start but more of an increase in engine revs/firing.
Anyone have any suggestions? It is back in at Audi on Tuesday but I have a few theories of my own along the lines of fuel filter? Electrnic fuel management sensors, etc but thought I'd ask to see if anyone had experienced the same thing or had any advice.

Thanks
 

·
Registered
Joined
·
20 Posts
I had the similar issues with my 98 A4. My local Audi dealer in CT resolved it with a firmware upgrade. It happened again about a year later and was once again resolved with a firmware upgrade. I now have a 2001 A4 and have never experienced this issue.

Good Luck.
 
1 - 2 of 2 Posts
Top