Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
170 Posts
Discussion Starter #1
Hey guys...so I found my problem with the S4 cutting out. The cats are clogged. So...my question now is...where can I get a set of straight through test pipes(Don't really care about emissions or the light...I can turn it off) Or does anyone know the length of the cats and the size/style of flange used on an 01 S4?
 

·
Registered
Joined
·
1,725 Posts
i never heard of a test pipe for the S4s, u can hollow the cats but i think AWE has high flow cats
 

·
Registered
Joined
·
170 Posts
Discussion Starter #3
I know a few places have high flow cats for it. MillTek, AWP, Audispeed, etc. I don't have that kinda money right now though. Had milltek on it before but it got damaged too bad when the car was wrecked. Couldn't salvage it. I know they make test pipes for them, but maybe it's just a custom thing. I'll just hit up Race Designs on Monday and weld up a set I guess.
 

·
Registered
Joined
·
3 Posts
B5AUDIS4 said:
Hey guys...so I found my problem with the S4 cutting out. The cats are clogged. So...my question now is...where can I get a set of straight through test pipes(Don't really care about emissions or the light...I can turn it off) Or does anyone know the length of the cats and the size/style of flange used on an 01 S4?
hey just the guy...how do you turn of the engine management light? i just fit stainless system.from cat back.yellow e.c.u. light keeps comming on.even after i disconnect battery for half an hour.i had diagnostic check.code says"Lamder sensor= pressure too low" i guess this relates to exhaust gasses.please help me .its driving me crazy.im nick from uk.you can email at [email protected] .co.uk. i own a A4 1.8L 2001.(b5) please,please help.thankyou.byeeee
 
1 - 5 of 5 Posts
Top