Audi Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey guys,

I wonder if anyone can help me with this.

I've recently purchased A4 multitronic (2001). The problem is the temperature gauge.

Problem: It sometimes work and sometimes dont. If it works, it'll rise slowly until 90C and that is it to it. Some other times, after driving for hours and hours, the needle still just stay at 50C (the minimum). I have also noticed these:(1) I think this only happens when it's cold. (2) Usually if stop the engine, take the key out, and start the engine again, then it works (it shoots up to 90C straight away).

I've looked through this forum and scoured the internet, still cant find anything. The closest thing to this I found was an advice to change the ECT sensor, which I have done recently at the local dealer (who agreed that this may be the problem). Nevertheless today, the same problem came up again.

Any advice is very appreciated. Thanks.


Riz
 

·
Registered
Joined
·
186 Posts
I had the exact same problem but it turned out to be my ECT sensor. If you've already changed the ECT sensor and the problem persists, it may be the temp. gauge in the dash that needs replacing.
 

·
Registered
Joined
·
1 Posts
I am also expericancing the same problems with my A4. Did you find out what the cause was, and did it cost an arm and a leg to get repaired.

Thank you
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Changed the ECT sensor many months back.

Still has not resolved the problem.

But the good thing is it doesnt seem to bring about other problems.

Nevertheless it is annoying.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
Interesting comment.

Hmph.

Well, I dont know anything much about car. As long as it's not giving me problem am ok (still annoyed though)
 

·
Registered
Joined
·
256 Posts
Your mechanic can VAC COM the instrument cluster and the temp guage will show up faulty if it is. My A6 does the same thing. I believe it's the Temp sensor .Could also be the thermostat but unlike judging by your description.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Thanks Laseron,

Will inform them to do that too on the next servicing (wont be due until next good few months).

And oh, thought I share this too > Had the headlamp bulb changed last week at approved Audi garage > Costed me 32 quid!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Well, I know how to change it now after seeing how it was done. But 20++ quid for labour cost for 5 minutes job?????? Outrageous.


Riz
 
1 - 8 of 8 Posts
Top