Audi Forums banner

1 - 6 of 6 Posts

Registered
Joined
5 Posts
Discussion Starter · #1 ·
Spent Soooo much time on the engine And money 馃槵, now it's refusing to start. Was driving really good on last Saturday, we did 3-4 stop/starts in the day but extremely wet day and all the plastic trays are off. Next morning, went to start and just a heavy clunk noise , not a clicking noise like you expect from a jammed starter! Also a burning smell from around alternator/starter area. This is also a new battery last month. Called AA out , he thought starter problem,but then said let's just check battery anyway. It was down . He hooked up his boost charger for under 5 mins to give it some power and checked alternator for charging, which it was . With his jump leads on, the engine turned and fired up!. I went for a good 20 mile run ,returned home, switched off . Half hour later it only just managed to fire up but systems had shut down, speedo,paddles,cruise. Ran a bit rough picking the wife up. Got back and did a 3 hr charge , back to just a stronge clunk again . Even put a booster on it and it instantly flattened the booster! Appreciate feedback if anyone else has had this problem. Scared of calling an auto electrician 拢3-400 for maybe a cable off .
AA did say to press stop button after start button as power is constant to starter unless it fires up, thus the burning smell. Also the battery leads got very warm Tryng to start.
Thanks, depressed ,Tom馃槶
 

Registered
Joined
5 Posts
Discussion Starter · #4 ·
Does anyone have the full sequence to remove 馃the starter motor on these V10 5.2 without removing the engine as Audi always say 馃ケ
Would really appreciate this ,as also planning on having the dreaded oil cooler replaced at the same time. Got all the parts now, waiting on a quote from a local vag specialist in LEEDS 馃槉
 

Registered
Joined
28 Posts
Seems you have continuety between the battery and ground. You could do a parasetic draw test. Seems water has got in resulting in continuety battery to earth where the water/damp/dirt is. Check which covers you removed any electric connectors you can see disconnect them spray with WD 40 and reconnect. Look for broken/frayed wires.
 

Registered
Joined
5 Posts
Discussion Starter · #6 ·
Seems you have continuety between the battery and ground. You could do a parasetic draw test. Seems water has got in resulting in continuety battery to earth where the water/damp/dirt is. Check which covers you removed any electric connectors you can see disconnect them spray with WD 40 and reconnect. Look for broken/frayed wires.
That is the most positive/sensible advice I have received on this issue. Two from 4 specialist wanted to pull the engine/box out .
On it now at the weekend 馃槉, Jack up, crawl under & hopefully get the job done.
Apparently, engine supposed to come out for starter motor swap, but not oil cooler!! Was quoted 拢250 to replace oil cooler/5hrs.
 
1 - 6 of 6 Posts
Top