Audi Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
i've recently bought a 1999 S3 and it runs fine. However, when it first fires up it sounds like a diesel for a couple of seconds then settles down and runs fine. I have just had the cambelt and waterpump changed so it cannot be that. Does anyone have any ideas what this can be? should I be worried? I've racked my brains but cant think what could be causing this.
 

·
Premium Member
Joined
·
1,960 Posts
Did it sound like that before it went in for the cambelt and pump change?

Did you get the work done by Audi or independant garage ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
it was doing it before I had the belt done so i just assumed that it was the tensioner. It was due a belt change anyway and I bought the car on that basis (with a cost adjustment). It was done by an independant.
 

·
Premium Member
Joined
·
1,960 Posts
Maybe its just the lack of oil feeding to the top end of the engine causing the noise if you say it dissapears after a few seconds and drives fine ..

Does it still make the noise after you have run the car for a while to warm it up then turn off and start it again ??
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
even if I stop the car and restart it still does it. It really reminds me of an old fiesta 1/6 diesel, but literally for 1 or 2 seconds.....
 

·
Premium Member
Joined
·
1,960 Posts
When did you have an oil service last and did they put the correct synthetic oil in which Audi state is vital to maintain the engine life?
 

·
Registered
Joined
·
9 Posts
This is proberbly no help but I have a v reg 1.8 t sport and its done 54k and i have worried about the same thing. Anyone else know of this. Is it normal or not?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
mine was serviced 4 months and 4000 miles ago. it was done by an audi specialist. All services are by main dealers or audi specialists so i'm assuming that correct oil has always been used...
 

·
Premium Member
Joined
·
1,960 Posts
Hmmm its a strange one, my A3 1.8T has now done 144k miles and i dont get or have never got any rattle on start up so ive run out of ideas on what it could be ???

Might be worth ringing your local Audi dealers and getting through to a service technician to get some free advice...

If its a common problem then i would say they sure to know of or heard about it before...
 

·
Registered
Joined
·
21 Posts
I've got a 1.8T quattro which is the same basic engine and i get the same noise when starting, sounds like its quite common by reading this post. It instantly goes away though, if we've all having the same things then maybe its normal??
 

·
Registered
Joined
·
1 Posts
i've got an s3 1999 and it sounds like a diesel on every start up. It is common so dont worry about it. When i leave i usually say lets start up the diesel. gets peole thinking when i do start it up tho!
 

·
Premium Member
Joined
·
1,168 Posts
Change the oil filter to the modified larger filter.If only briefly occuring it is infact normal and no damage occuring,the advance/retard sender at the camshaft rear chain tensioner is adjusting to cold start command and trying to build oil pressure as fast as possible.But oil sludge is another issue hence modified filter size.Also consider having the sump removed and the oil pump strainer cleaned out to increase oil pressure/feed.
 

·
Registered
Joined
·
2 Posts
just a thought

it could be your that your oil pump is not sucking sufficent oil up to the top of the engine on starting you may need to take the sump off and have a look to make sure there are no particles blocking this off restricting the flow of oil at first turn over
 

·
Registered
Joined
·
9 Posts
my mine also does it i have a 2001 s3 i dont even think if as long as 2 second its the second i turn the engine over then its back to a nice low growl i asked the guys that tune my car they said its just the sound of the audi engine starting up no problem at all so i wouldnt worrie m8 aslong as u get your oil and filter changed every 6k or so your engine will be fine
 

·
Registered
Joined
·
7 Posts
Hi guys, I am somehow relieved to read all this, then am not on my own hehe seems to be normal. I have a 2001 A4, it is recently doing the same noise, my mechanic says its nothing to worry about too. It only does it for a few seconds, then if I start the engine within the next hour or so (i.e. when its still warm) it does not make any noise, it starts up like butter. Now, its not that I don't believe my mechanic but it does sound awful!!

@T-Sport;

Since I see you asked the same question re warming up the car, any views for me pls?

Thanks!
 

·
Registered
Joined
·
7 Posts
rattle on start up

Maybe its just the lack of oil feeding to the top end of the engine causing the noise if you say it dissapears after a few seconds and drives fine ..

Does it still make the noise after you have run the car for a while to warm it up then turn off and start it again ??
Hi guys, I am somehow relieved to read all this, then am not on my own hehe seems to be normal. I have a 2001 A4, it is recently doing the same noise, my mechanic says its nothing to worry about too. It only does it for a few seconds, then if I start the engine within the next hour or so (i.e. when its still warm) it does not make any noise, it starts up like butter. Now, its not that I don't believe my mechanic but it does sound awful!!

@T-Sport;

Since I see you asked the same question re warming up the car, any views for me pls?

Thanks!
 

·
Premium Member
Joined
·
1,960 Posts
Since I see you asked the same question re warming up the car, any views for me pls?

Thanks!
It wouldnt hurt to have an oil change and check the sump for any sludge build up.If you go by a8 tech advice with him being a master audi technician you wont go far wrong.. :)
 

·
Registered
Joined
·
1 Posts
Cambelt wrong position..

I had the same problem on mine - terrible sound. (A3 1.8t) but fixed now.

1.
It could be that the cambelt is in wrong position, mine was about 1.5 cm wrong positioned and it gaved me that sound you describe.
But i also got that my car didnt go well because of this.

2.
It could also be as described earlier in this post that the oil doesnt come up to the top.
There is a tiny - dont know the word in english, that the oil needs to go through and that "thing" might be full/blocked.
 
1 - 20 of 23 Posts
Top