Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Have you ever checked under the bonnet to find out if they actually fitted a diesel by mistake?

Or the engine pixies have come overnight and swapped your engine for a diesel to save your fuel bill?

Or possibly naughty chavs stole your engine, but felt a bit guilty because it is a nice car and replaced it with a diesel from the scrappys...............



No seriously though all 1.8ts sound like a diesel when you fire them up, i assume this is what you are talking about or is it sounding like that all of the time, whilst driving?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
sonded like it all time! management light came on in the end so took it to audi, they found cam belt tensioner had failed and cam belt had slipped,lucky no damage :amen: however cost £506 for new cambelt etc. engine only done 62000mls with full audi sh and only 300 miles from last service.they say it was the first time they had seen this happen but looking at various forums suggests otherwise,might try for a bit of compo?



p.s. thanks for your comments v.helpful
 

·
Registered
Joined
·
15 Posts
Originally posted by mrt s3@Jul 18 2005, 07:40 PM
sonded like it all time! management light came on in the end so took it to audi, they found cam belt tensioner had failed and cam belt had slipped,lucky no damage :amen: however cost £506 for new cambelt etc. engine only done 62000mls with full audi sh and only 300 miles from last service.they say it was the first time they had seen this happen but looking at various forums suggests otherwise,might try for a bit of compo?
p.s. thanks for your comments v.helpful
If it was serviced 300 miles previously then they should have picked up on this. It is terrible. Get in touch with the dealer and explain your case, also get in touch with audi uk customer services. Persist with it and you will get something. Also the cambelt service isnt due yet so this should not happen.

Good Luck :beer:
 
1 - 4 of 4 Posts
Top