Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a standard radio/single CD in my 04 TT. Sometimes the radio suffers a blip in reception and mainly on 106.2FM (Heart) this happens infrequently but is annoying. Audi dealership can never find the fault. Any ideas?
 

·
Registered
Joined
·
10 Posts
Originally posted by JHG@Feb 16 2005, 02:46 AM
I have a standard radio/single CD in my 04 TT. Sometimes the radio suffers a blip in reception and mainly on 106.2FM (Heart) this happens infrequently but is annoying. Audi dealership can never find the fault. Any ideas?
I don't know if this is related but I just had to have the antenna changed on my '05 S4 because of drop-outs and "no signals" for XM reception. The dealer finally isolated the problem on the 4th visit to servie. On previous visits "everything checked out OK" with no diagnostic faults.

It wasn't till they removed the antenna (roof) and measured the resistance etc on the bench that they found the problem with much help from Audi's Tech line. Apparently this has caused Audi to re-visit their diagnostic procedures.

My advice, be persistent and do what I did, call Audi of North America's customer help line, they were very helpful and in my opinion instrumental in getting the dealership to get off their butts.
 

·
Registered
Joined
·
180 Posts
My A4 Cab has a similar problem. Dealer has the car as we speak (3rd time) trying to fix it.
My aerial is in the boot lid and apparently is prone to water damage. They said that there was condensation in the boot lid and it was affecting the unit.
Hope this visit fixes it
 
1 - 5 of 5 Posts
Top