Audi Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a Concert Stereo in my 1999 A6 2.8 with a CD changer in the trunk. I switch on the stereo and nothing happens, except the display panel slightly lights up. No error messages or anything. I have tried reseting the CD changer and replacing the cartridge, but still no joy. Anybody seen this before or got any ideas ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi - and thaks for the reply- the problem is within the radio head I think? - I have put in a CD and it cycles and stops - the same with the cassett, no sounds and only a slightly lite panel.

I have asked some techs (and they have looked at it ) and they think it best to take it to the dealer and get the exchange program for around $200-$300.

Any Ideas - this seems odd that this is fixed with an exchange, only to wonder if it will happen again ( one day perfect the next nothing?).

Thanks again..
 

·
Registered
Joined
·
16 Posts
Originally posted by ryanaudi@Dec 31 2005, 03:45 PM
Hi - and thaks for the reply- the problem is within the radio head I think? - I have put in a CD and it cycles and stops - the same with the cassett, no sounds and only a slightly lite panel.

I have asked some techs (and they have looked at it ) and they think it best to take it to the dealer and get the exchange program for around $200-$300.

Any Ideas - this seems odd that this is fixed with an exchange, only to wonder if it will happen again ( one day perfect the next nothing?).

Thanks again..

Hi,

I had similar problem with my concert radio, except the dull red display light would intermittantly come on off.

Took it to a repair shop and only way it could be fix was to get the program update.......through an audi dealer only. otherwise the unit is dead. this was due, i believe, by the cd changed in the boot but cannot confirm defo what caused it to die.

the cost? was gonna be more expensive than buying a used concert head unit from ebay...........so i did just that, from ebay...cost me £90 approx $160 or so.
 

·
Registered
Joined
·
16 Posts
Originally posted by Justin W Johnson@Jan 24 2006, 10:24 PM
how do you get the radio out of safe mode....i have 4 digit code but waht buttons do i hold down to make it show 1000

Turn on radio

Press the TP and RDS AT THE SAME TIME and hold until 1000 appears.

using buttons numbered 1 - 4 (so if code is 9753, press #1 9times, #2 7times etc)

Then press and hold TP and RDS buttons, again at the same time to enter the code.

Radio should now be ready for use providing correct code entered.
 

·
Registered
Joined
·
8 Posts
I have a 98' A6 with the Bose system. I just changed my fuel pump and disconnected the battery. I don't think I have a TP button. I have the RDS button. How do I get my radio off of SAFE mode?
 

·
Registered
Joined
·
12 Posts
Hi,

I had a radio in safe mode. I followed the radio instruction manual to the letter and it worked. You need the 4 digit code for your radio.

Another time the radio would not work - not in safe mode - so the manual was no help. I just removed the fuze & and replaced it to reset the system and it worked!

Good luck.

Regards,

Mark :thumbsup:
 

·
Registered
Joined
·
8 Posts
I HAVE IT NOW!! Thanks to Dan and my my wife for remembering... I did steps 1-2-3 and forgot about step 4!!!

1. Turn on Radio

2. Press the "FM 2" button AND the "RDS" button and the same time
the "RDS" button is directly under the "FM 2" button on the face plate of your radio...

3. The "SAFE" will go away.. Use the 1-2-3-4 buttons to enter you code.

4. Once your 4 digit code is in press the "FM 2" button and the "RDS" button again and your radio will turn on!!!

The Ikon B)
 

·
Registered
Joined
·
3 Posts
Hi Folks, I have a Bose Concert head unit with the same problem, ie the led display lights up very dim with no numbers or text. Any ideas
 
1 - 10 of 10 Posts
Top