Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
the following problems occured with my 2003 Audi A3 ;

*Car has consumed 5 litres of oil in just over 6000 miles from new.
*Emission Control System has failed 3 times in 4 months.
*Clutch Cylinder failed at 6000 miles
if anybody is going or thinking of purchasing it my advise is
DON't PURCHASE.
 

·
Registered
Joined
·
4 Posts
hey i am also having the same car...but i don't got any problem yet.
today every car needs proper maintenance...i think you didn't maintain your car properly.
otherwise it would not have been happened with you.


Originally posted by Brenden@Jul 30 2004, 02:16 PM
the following problems occured with my 2003 Audi A3 ;

*Car has consumed 5 litres of oil in just over 6000 miles from new.
*Emission Control System has failed 3 times in 4 months.
*Clutch Cylinder failed at 6000 miles
if anybody is going or thinking of purchasing it my advise is
DON't PURCHASE.
 

·
Registered
Joined
·
1 Posts
Oh no!! That's terrible. I've just recently made an order of the
vehicle and is due in May/June time. Why don't they ever make sites
like this incorporated with the big car reviews. I wish I found this
out a month before the order. There's is nothing, but lies lies lies
in the car brochure then... Well I will certainly post updates on this
site when I do get the car. I feel like a right mug!! My previous car
was Japanese (Honda) and for the past 7 years since having the car
new... NOT ONE COMPLAINT! At least the Japanese test there cars before
unleashing it to the public! Unlike the western world.


Originally posted by Brenden@Jul 30 2004, 07:16 AM
the following problems occured with my 2003 Audi A3 ;

*Car has consumed 5 litres of oil in just over 6000 miles from new.
*Emission Control System has failed 3 times in 4 months.
*Clutch Cylinder failed at 6000 miles
if anybody is going or thinking of purchasing it my advise is
DON't PURCHASE.
 

·
Registered
Joined
·
8 Posts
r u sure ur using the right oil. I had a similar problem b4 and discovered that you have to us a special oi, specifically for you car.
 

·
Registered
Joined
·
25 Posts
Originally posted by brett@Aug 3 2004, 05:03 PM
Oh no!! That's terrible. I've just recently made an order of the
vehicle and is due in May/June time. Why don't they ever make sites
like this incorporated with the big car reviews. I wish I found this
out a month before the order. There's is nothing, but lies lies lies
in the car brochure then... Well I will certainly post updates on this
site when I do get the car. I feel like a right mug!! My previous car
was Japanese (Honda) and for the past 7 years since having the car
new... NOT ONE COMPLAINT! At least the Japanese test there cars before
unleashing it to the public! Unlike the western world.
calm down... i dont think you know what you're talking about...
 
1 - 6 of 6 Posts
Top