Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,

This is my first post. My wife has an A3 1.6 (W reg in UK).

Just recently the engine revs high without the foot on the accelerator. The rev counter goes up to the middle (about 12 o'clock on the dial) and stays there, with the engine revving away.

We have to turn off the engine to stop it revving.

Anyone got an idea about this?

We are not mech minded, so will have to take in into the garage and reply on them to sort it out. But I'd feel better if I knew what was going on.

Thank you.

A3Mike.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
We had the A3 looked at by the garage, and they fixed the problem --- it was something to do with the temperature monitor. (Just before it was fixed I noticed the temp gauge would take longer than usual to reach its normal level and recently it was recording a lower than usual temperature --- in summer!)

I think they replace the temperature sensor. The car drives much more smoothly now.
 

·
Registered
Joined
·
5 Posts
I am having the same problem just now with my a3. I'll be driving then all of a sudden the rev counter goes mad, need to turn off the engine to get it back to normal.
 

·
Registered
Joined
·
22 Posts
your not alone

Hi all,

This is my first post. My wife has an A3 1.6 (W reg in UK).

Just recently the engine revs high without the foot on the accelerator. The rev counter goes up to the middle (about 12 o'clock on the dial) and stays there, with the engine revving away.

We have to turn off the engine to stop it revving.

Anyone got an idea about this?

We are not mech minded, so will have to take in into the garage and reply on them to sort it out. But I'd feel better if I knew what was going on.

Thank you.

A3Mike.
My 98 a3 1.6l has identical symptoms after having throttle body cleaned 2 correct rough idle/occasional cut out. From what iv read if there a fault with the battery or disconnected ECU needs ajustment.
 
1 - 4 of 4 Posts
Top