Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've recently ran into more power steering problems and wanted to get some thoughts on it before I take it to a mechanic. The car was getting progressively "whinier" to the point its embarrassing. It spits fluid out and it's very hot too. Yes it has Audi's fluid in it.

I bleed the system and things felt great and smooth with no whining for a few miles but within 30 miles it was starting to get loud again.

So straight to the point....what is most likely causing it?

A: air in the system
B: bad pump
C: bad rack
D: other



A little more history on my PS problems. Back in the winter the car I had the PS pump replaced, I also had one of the those hard plastic PS hoses replaced since I broke it trying to flush the system. Car had worked perfectly until recently.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I recently took this to some mechanics and they believe the pump is pumping to much. I think they are right. The steering feel is way too light.



Is there a check valve or something? Is the power steering pressure electronically controlled? Anything I can check/adjust with a VAG-COM?
 

·
Registered
Joined
·
15 Posts
I dont know if this is related to your problem. But I had a similar problem with my 03 a4 3.0 and it was air getting in the system from one of the factory crimp type clamps. Somewhere on this forum I found the repair proceedure with videos and it took 5 minutes and a new worm clamp to repair my problem. I hope this helps.
 
1 - 5 of 5 Posts
Top