Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Morning all,

Wondering if anyone can help with an issue i have. I have just purchased a V reg 99 Model A4 1.8 T Sport. It had the brakes changed before i got it. What i have noticed is that when i press the brakes only if the car is moving, it makes a strange clunk/clicking noise...not an electrical type.....just a click (hard to explain!!) the noise seems to be coming from the pedal area and also from the four corners of the car, but mainly the front.

Anyway I have taken it back to the garage and they have checked under the car etc, but have advised that they cannot find anything, or anything that is loose that may be causing the problem.

Has anyone else had this, or is aware of what this issue is??

Any help would be much appreciated as my warranty runs out soon and I would like to get this sorted before then if possible.

Thanks
Nilz.... :liebe011:
 

·
Registered
Joined
·
195 Posts
Can you be more specific?

Were both front and rear brakes changed?
New rotors and pads?
Can you have someone put their head out the window and determine if it is front or back.
Can you put the emergency brake on slightly and still hear the noise when you push the pedal?
Does it happen going forward and in reverse?
Did the mechanics drive the car and duplicate the noise?

It could be lots of things. Need more info.

VB
 

·
Registered
Joined
·
76 Posts
Discussion Starter #4
Morning Guys,

Sorry for the delay,

It was just the front pads that had been changed, i dont think the discs or rears have been changed. I am pretty sure the noise is coming from the front of the car and sorry but can you please confirm what you mean, when you say emergency brake....it does seem to be happening in forward and reverse and yes i took the mechanic out and made him hear the noise also, although he has said he is not sure what it could be.

I hope this helps, please if you need any more info, just ask and i will help as much as possible.
 

·
Registered
Joined
·
15 Posts
Might be the ABS going on you; but then again its just a guess. I heard the exact same on my car '99 A4 Quattro late model right before the ABS light came on. Well, its in the shop right now, replacing ABS unit. Pretty dam expensive.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #6
Hi guys,

I had the car in the garage, and they fed me some story about the suspension leg or something like that!!!

I beleive it was total rubbish, as when i checked the brakes myself, it looked like there was no copper grease on there, which i believe was the cause of the noise.

I have had the car back now and now there is plenty on there and guess what...the noise has now gone!!!

Anyway i believe that was the cause of the problem, so fingers crossed it should be ok now.

Thanks anyway :amen:
 

·
Registered
Joined
·
10 Posts
Same problem

I just had all four brake pads replaced, along with my front rotors for state inspection. My mileage has gone down 20% and now it makes a loud click when I press the brakes when moving. When I am on the highway, it does not seem to make the sound (possibly due to too much road noise). I feel it in the pedal when it clicks. Any ideas? Should I take it to the stealer or back to my friends garage?

Thanks.

Hi guys,

I had the car in the garage, and they fed me some story about the suspension leg or something like that!!!

I beleive it was total rubbish, as when i checked the brakes myself, it looked like there was no copper grease on there, which i believe was the cause of the noise.

I have had the car back now and now there is plenty on there and guess what...the noise has now gone!!!

Anyway i believe that was the cause of the problem, so fingers crossed it should be ok now.

Thanks anyway :amen:
 
1 - 7 of 7 Posts
Top