Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Guys,

I am not sure if this is the right forum if not then am sorry.

I have a major problem with my car, basically the central locking stopped working today. It is key operated and now it only opens the door the key is being turn to. The fuel department doesnt lock, and I cant get the boot/trunk open.

The inside central locking button (with the key icon) doesnt work either, everytime I press it I can hear noise coming from boot.

Is there anyway I can open the boot?

Any ideas on how to go about fixing this problem.

My car details are: P reg 1996 Audi A4 1.6

I just had the front and rear brake discs and pads changed so am not sure if this had anything to do with it. By the way my knowledge in cars is very minimal and the machanics are making a good living of me of late :(

Thanks
 

·
Registered
Joined
·
20 Posts
This may be as simple as a bad fuse. I'm not a mechanic but that's where I would start. Take a look at your owners manual and try to track down the correct fuse. Fuses are located in a few different spots too.

Good Luck.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Originally posted by tlkejg@Apr 26 2005, 08:08 PM
This may be as simple as a bad fuse. I'm not a mechanic but that's where I would start. Take a look at your owners manual and try to track down the correct fuse. Fuses are located in a few different spots too.

Good Luck.
Thanks for the reply. I will change the fuse and see if that works, I really hope it does.

Anyway I tried opening from passenager side, it sometimes opens the rear driver side door lock but others stay locked. I thought I'll share this since I forgot to mention this in my previous post.

Thanks
 
1 - 3 of 3 Posts
Top