Audi Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi there,
My name's Rob. I recently bought an 80 1.9 TDI. It's my first AUDI and i don't think i'll ever look back. It's a great family car. Unfortunately, i'm having a couple of little problems. When accelerating hard in second and third, sometimes it seems to hit a flat spot and the car seems to jerk and loose power.
The other thing is the steering. At normal road speeds it is second to none, but when parking or pulling out of a tight space at slow speeds the steering gets really heavy.
I would really appreciate any help, info, or an idea as to the rough cost to put these little problems behind me.

ROB
 

·
Registered
Joined
·
3 Posts
hello mate. my 2.0 petrol does the same thing with loss of power, usually when i've just started up and driven away. mine feel slike there's a moment when teh fuel isn't getting through and then suddenly it's back. i'll let you know if i figure it out.

steering issue might be as simple as a slipping power steering belt. should be very cheap to fix this if it's at fault. wouldn't do any harm to ask your mechanic to check all the belts.

cheers
Nj
 

·
Registered
Joined
·
3 Posts
I had problems with my Audi 80... when accelerating it actted likt the fuel just shut off for a second... turned out to be a knock sensor.
 

·
Registered
Joined
·
2 Posts
I've got the same problem w/ my 80. Tends to happen more often when it's hot, and only when accelerating, but it's as if the gas is completely restricted from the engine sparactically and momentarily, causing the car to buck. Extremely frustrating and scary when trying to pull out in heavy traffic. Did the knock sensor fix the problem completely?
 

·
Registered
Joined
·
2 Posts
KRedwine said:
I've got the same problem w/ my 80. Tends to happen more often when it's hot, and only when accelerating, but it's as if the gas is completely restricted from the engine sparactically and momentarily, causing the car to buck. Extremely frustrating and scary when trying to pull out in heavy traffic. Did the knock sensor fix the problem completely?
Did you manage to fix the problem?. Mine is doing something similar and I can't track down what is happening and the Haynes manual offers no clues.
 

·
Registered
Joined
·
4 Posts
I had an 80 a few years ago, mine was a 1.8 S, I don't know if it helps but I had a similar fault with mine, except mine wouldn't idle very well either, I found a vacuum hose to the inlet manifold had a split in it so it collapsed when under load. Taping it up didn't work because the little bugger imploded under vacuum. Replacement was easy once I found one. Euro Car Parts UK - European Car Parts were very handy! Hope this helps. Now, can anyone sort my 2.6 V6 coupe please?
 

·
Registered
Joined
·
1 Posts
similar flat spotting!

bobbyslr said:
Hi there,
My name's Rob. I recently bought an 80 1.9 TDI. It's my first AUDI and i don't think i'll ever look back. It's a great family car. Unfortunately, i'm having a couple of little problems. When accelerating hard in second and third, sometimes it seems to hit a flat spot and the car seems to jerk and loose power.
The other thing is the steering. At normal road speeds it is second to none, but when parking or pulling out of a tight space at slow speeds the steering gets really heavy.
I would really appreciate any help, info, or an idea as to the rough cost to put these little problems behind me.

ROB

Hi Rob!
Did you get your problem sorted?..Only i have a simillar sort of problem(1999 A4 1.9 tdi) with flat spotting,especially when the engines warm and setting off from junctions or lights in low revs?I usually end up over revving it to try and compensate for the drop off in power..
Its a pain in the a*se really!
 
1 - 8 of 8 Posts
Top