Audi Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
hi guys, can ne1 please help me with some problems i have been having. i recently bought an audi A6 2.5tdi avant (1999) from my father who has since bought another newer audi. i am having problems with the vehicles power, some time ago my father had a problem with this only it was allot worse than it was now and as far as iknow it was something needed cleaned or something caus eit was full of dirt.

the problem i am having is this,, when you accelerate to take over it seems to be lacking in power, first gear is good, second gear is just ok, but when you go in to third gear it goes to 3.000 revs and then quickly stops for a split second and then goes again (allot of smoke from rear) and when it does go it is quite spluttery and defnitly is allot slower than it shoul be. fourth and fifth and sixth gear are brilliant, so the problem only seems to happen in 3rd.. have you guys any idea what the problem could be.... i wuld appreciate some help and would be very gratefull..

also is can anyone recomend someone that works on audis n the merseyside area as i cant really afford to pay audis prices... my car before this was a citroen xanta 1995 with 150.000 miles on the clock, it was cheap to run and parts were cheap. i had this car nearly four years and never had a minutes bother with it. i hope the audi is as good.
 

·
Registered
Joined
·
137 Posts
Is your MIL indicator (check engin light ) on? I'd take a close look at the air filter and the Mass Air Flow (MAF) sensor.
Good Luck
 
1 - 2 of 2 Posts
Top