Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My 1.8T is leaking oil from the cam cover, the leak is to the back of the engine on the left, seems to be from the area where theres a semicircular gasket plug that is part of the cam cover gasket. I have replaced the cover gasket and when that didnt work I did it again with the addition of some silicone based gasket sealant in that area. The second time I did this I checked the cam cover on a flat surface to see if the cover itself seemed flat, and it wasnt, it seemed to be slightly warped, not much but maybe enough to cause problems.
So I think I will have to try a new cover and see if that cures it, unless anyone has any other ideas?
Does anyone know where I might get a cam cover in the UK? the thought of having to buy one of these from the main dealer sounds very expensive.
Any help or advice would be really appreciated.:)
 

·
Premium Member
Joined
·
1,676 Posts
if the head is warpped, you will be able to get it skimmed from a local company, this normally costs about £100 to £200.. they will then presure test it and then your ready to go!!

As longs as its not cracked its saves you buying a new cover, if you want it quick.. a mate of mine got one 2nd hand.. and fitted it.. then he got his skimmed and then re-sold is old one on after it had been repaired at a profit..

Cheers

Rickt
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks for the reply Rick.
I'm not sure what you mean when you said get the head skimmed? The head is fine as is the head gasket, apart from the leak the engine is perfect.
If you meant get the cover skimmed then I had thought of this but im not sure if its viable with the amount of "rock" I saw when I checked it.
Where did your mate get his from? I cant really have the car off the road so a replacement is gonna be the way to go.
So these covers do warp then? being as you had come across this problem before, as Im not 100% sure this will fix it, any other leaks around the back of the engine it could be? Ive noticed what I think is the turbo oil feed pipe in that area, do these ever suffer leaks?
The car has done 70K miles and has not been overheated or run without coolant.

Cheers Lee.
 
1 - 4 of 4 Posts
Top