Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Can anyone help, without warning my audi A6 refuses to start. it turns over but will not fire up. I have put new plugs in and checked the petrol and oil and now at a loss as to what it can be.
 

·
Registered
Joined
·
256 Posts
Originally posted by bhb399mm@Dec 15 2004, 11:23 PM
... did you check the battery... or try jump starting it.... ? :mellow:
What year is the A6? Which motor? Did this happen after the car has sat for a period? How long? Can you insure that fuel is making it up to the injectors? (cloged fuel filter or fuel pump not running) How about spark?
 

·
Registered
Joined
·
1 Posts
Originally posted by Mills@Dec 15 2004, 02:15 AM
Can anyone help, without warning my audi A6 refuses to start. it turns over but will not fire up. I have put new plugs in and checked the petrol and oil and now at a loss as to what it can be.
I have just had this problem when I moved the car off the drive and when later tried to start it - no luck. Had to call out Audi who told me the engine floods if you have the car going for less than 2 minutes in cold weather and then try to start it again! I was told this is not a fault but an Audi "quirk". You need Audi to come and get it started again otherwise your warranty maybe invalidated as you need to switch off the fuel pump to clear the problem!! argh
 

·
Registered
Joined
·
5 Posts
Remove the relay for the fuel pump and then turn the engine over clearing the excess fuel. Replace the relay and that should do the trick. this should save a few quid if it happens again.

Cheers Rob
 

·
Registered
Joined
·
20 Posts
I had a simliar problem and it turned out that the Air Mass Meter connection came off (It's located on the side of the airfilter tube near the firewall)- I plug it back in and the car started right up! It's a long shot-but you never know.
 
1 - 6 of 6 Posts
Top