Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Earlier this year, I had a noisy rattle coming out of the front suspension at only low speeds. It just seemed to come on in short order.

My 2002 CPO Allroad has ~ 50K miles and made three different trips to the Audi stealer w/o resolving the issue. Here's the excuses I heard from the stealer ... you're gonna like these:

1) It's normal for that number of miles,
2) the rear rotors are worn, yes I said rear rotors,
3) the front tires are worn and ready for replacement,
4) the rubber CV boot on the front axle was split.

Since there were other small things I had them take care of when it was in, I had to pay $50 for each visit. I then remembered my local European car repair guy that always worked on my BMW.

He had the car for three (3) hours and called me and said the car was finished. The CV boot was $160 incl. install (the stealer wanted $500).

I asked him if he found the noise in the front suspension? He said, "Of course, it was a loose tie rod end."

Can you believe it? A frickin' loose tie rod end and the stealer with three, count 'em three opportunities ... couldn't find the problem.

Hope this helps someone with a similar problem.

Thanks for reading my RANT! ;)
 

·
Registered
Joined
·
1,725 Posts
the dealer might have known about it and just wanted u to come back over and over or have something break so they can suck alot more money out of u
 

·
Premium Member
Joined
·
1,960 Posts
I would phone the service manager at the Audi dealer and tell them that you were not happy with there incompetant mechanics and you resolved the issue cheaper at a independant...

You could also say that you are a member of a large online forum and you will name and shame them over there crap service and charges you got, you never know they might offer you some money back or free servicing !! lol
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
I did do that and got nothing more than an apology. No return of deductibles or any promise of $$$ reward for coming back. I'll be taking it to another stealer in the future!
 

·
Registered
Joined
·
13 Posts
Thanks a lot for your story: mine car has a similar problem. I don't want to spend money for stupid stealer
 

·
Registered
Joined
·
8 Posts
Thanks, I too have your same problem where the sound is coming out of the front suspension at only low speeds.


I've tried to get it fixed for about a year now and they always tell me that they can't hear it or they can't find anything wrong. But I hear it everytime I'm in the car at low speeds. I've complained about it 3 times already.


Hopefully, when I tell the dealership what it is they'll fix it.



Thank you so much.
 

·
Registered
Joined
·
9 Posts
Hi guys, I think I have the same problem. When the wheels are jacked up freely, I can actually feel the loose in tie rod on the left side. But how do I find if itts just loosen or worn? Probably will need a new part. Then sure alignment is needed.
 
1 - 7 of 7 Posts
Top