Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi all, hope your well

My beloved audi tt 3.2 mk2 2007 has decided to throw a wobble yesterday, I opened the car without a problem, put the key in the ignition and noticed there was no lights on the dash, not even the odometer. The car tries to crank but cuts out straight away, presumably because the immobiliser kicks in. I checked the battery and all the fuses but all appears ok. Im no expert in electrics but it feels like some kind of earthing issue within the dash. It affects the electric windows but all other electrics are ok. Over the past 24 hours i've been googling to see what comes up and I can see there is a relatively common issue on this model. I just wondered if anyone has experienced this issue before or could give us any pointers before taking the car to the main dealer. I've spoken to a couple of local audi electrical specialists over the phone but they are pointing me in the direction of audi. I did notice another post within this forum which is similar but they were able to crank the car intermittently, where as mine is completely dead.

Just for more info, I tried to jumpstart the car and changed the battery in my key fobs just to see if this helped but unfortunately not.

Any advice very much appreciated.

Many Thanks
Mike
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
Just a bit of an update, after further diagnosis its looking like potentially its the gateway control unit. Has anyone got any advice or experience on this, do you know how much one would cost to replace? Just an idea so I don't get ripped off :) thanks all.

Mike
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Further update: the conclusion is the ECU within the dashboard cluster has gone faulty and the cluster needs to be replaced, and reprogrammed. £1000 later apparently.
 
1 - 3 of 3 Posts
Top