Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Guys;

Some background. We bought a 2012 A3 1.6 diesel for our daughter. When test driving the car there was a slight musty smell in the car. The dealer assured us it's just because the car was standing closed for several days. He agreed to give us some discount to have the car cleaned inside.

After taking delivery of the car we left it standing for a week before taking it out. The smell in the car was very strong almost taking your breath away. It was a strong animal smell.

We had the seats and carpets washed and when the car is left closed for a while the same smell returns with no improvement. We had it cleaned again and again this did not help. Furious and ready to fight I went back to the garage where we bought the car 3 months ago. They were now out of business. (A small consolation to me)

We decided to change the interior of the car. I found a good second hand set of leather seats and accompanying door cards.

NOW MY ISSUE...
After having the seats and door cards changed the smell is gone but.. The front drivers door window controls does not open any windows. The locking button on the drivers door does not work as well but there is power because the buttons lights up. Also, it is the original window switches we had transfered to the new door cards as we knew they were functional. When pressing the buttons I can hear a clicking noise in the doors, but the windows do not move up or down.

Note, the same problem with the front passenger door. However, the back windows opperate as they should.

I know this is very long winded, but I will truly appreciate any advice.

Ps: I have a Bluetooth OBD2 dongle and checked the car but there are no error messages.
 

·
Registered
Joined
·
5 Posts
If you are using the same switches from the old panels, I would venture to guess you left something unplugged. Double check all connections. Also, there maybe be a relearn procedure though typically that only effects the auto down or auto up feature not all functionality.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi, thank you for your reply.

Well, I have had the door cards removed and re fitted for both front doors. We checked the electrical plugs and all is fine.

It does seem to me that it is a re learning or re program issue as the lights in the switch is on and when pressing to open the rear window from the drivers door, there is a clicking sound in the rear door. However, the window does not open.

But it opperates fine from the rear window switch.
 
1 - 3 of 3 Posts
Top