Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Ok, I purchased my first A4 last week and I think I got a pretty good deal on it. It's a 99.5 A4 1.8t Quattro with tiptronic...It's got 73000 miles on it.

I am taking the car in to have the timing belt, tensioner, water pump, all other belts, etc all changed out within the next couple days. I have a couple questions.

1. When I accelerate normally from a dead stop, there seems to be some hesitation with the car carrying a strong/even pull after 2500 RPM through the shift from 1 to 2 and from 2 to 3. It's like the power just cuts out then comes back after a second or so...it's hard to describe almost like the turbo had a hiccup. Also I don't feel that "pull" you get when a turbo kicks in...any suggestions. I am reading a lot about Stock Diverter Valves failing or leaking Vaccuum Lines. Am I headed in the right direction?

2. What the heck is this thing? Mine is corroded and I can see into the core of the thing. It looks like it almost melted...





Please be advised, this is not my engine compartment, it's just too late to take a photo of mine so I borrowed this one to show the part I am refrencing.

I think that's all I really had questions about at this time. Thanks for any help you can give.

Jon
 

·
Premium Member
Joined
·
1,960 Posts
Hi jon and :00000732: to the forum.

Good choice of Audi .

The turbos dont normally hit high boost till about 2500-3000 rpm as they are designed to be driven economically with good fuel consumption if driven under 3000 rpm. You would be best to get the Ecu remapped or chipped if you want better boost acceleration(higher torque).
I see you have the tiptronic transmission which again is not so quick as the manual version.You could be getting turbo lag so you are right in checking the system for any pressure air leaks in hoses/valves etc.gain i have heard a chip or remap would sort this out giving smoother power curve.
Does your car have the type of air intake like the one in the picture or stock system?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I have the stock intake box, with a K&N filter. I have performed the "DIY Airbox Mod" that has been much discussed on this forum. The mod involves putting some holes in the back of the airbox into the wheel well.

Also after some research I have determined that the part I am looking for is an in-line check valve for boost / vaccuum system.



Does anyone have experience with these going out and is it possible that a malfunctioning check valve could affect my turbo performance in any way? Could a corroded valve cause leaking?

Thanks

Jon
 
1 - 3 of 3 Posts
Top