Audi Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Does anyone else get this loud blowing sound in first gear?

I just got my 01 A4 back from the shop they says it may be my Trans? I told him it has never really given me any trouble I just thought it did that, it makes this sound like a loud fan; he said they checked the fluid and it is clear so I am just wondering what would have caused that… Now I don’t spend much time in first gear… but if this has ever happened to anyone else I would love to hear your worst case scenarios…

Thanks a lot,
 

·
Premium Member
Joined
·
581 Posts
yea,glad to hear it was nothing major.
 

·
Registered
Joined
·
65 Posts
Hey, My 99 2.8 just started making a similar sound recently in first gear. What did they or you do to the transfer case to fix the problem? Mine almost sounds like a rattle in first gear only.... and as you said earlier, i'm never in first gear that long. any help would be appreciated. thanks:)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
My mechanic said he had to realign the Trans. I think it had something to do with the recent Clutch replacement I had done. There is a torque rod or something connected to that gearbox. It could be attributed to flying off the line so fast. I wish I could be more specific but I didn’t really ask questions because he fixed it for free, and it took less then a day.

I will ask him what exactly he did next time I see him and keep you posted.
 

·
Registered
Joined
·
65 Posts
Hey thanks a lot... I'll definitely be waiting to hear about it.... I've been hesitant on taking it to my mechanic cause he'll probably charge a ton to do whatever needs to be done.... so if i can do it myself, that would be great. yea, i could understand my tranny being missaligned or something like that, i jumped my car about a month ago (only about a foot off the ground), not intentionally though... anyways. thanks again.
 
1 - 7 of 7 Posts
Top