Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1 (Edited)
Hi guys. I am new on this forum and I want to say hello to everyone here.
I am facing a problem with my MAF, at least the guy that checked it says so. I see that I can't upload xls or csv files here, so I will just put some values from the log, maybe someone can tell me if it's working ok or not

First log:
Engine Speed Injection Period Injection Period Intake Air Mass

11.67 2520 3.2 6.02 16.94
11.93 2640 3.05 5.76 17.01
12.19 2760 2.95 5.93 17.01
12.45 2880 2.85 5.5 17.22
12.71 3000 2.7 5.16 17.01
12.97 3120 2.6 5.16 17.08
13.23 3200 2.6 5.07 17.5
13.5 3320 2.7 5.16 19.86
13.76 3480 3.45 6.71 25.42
14.02 3600 3.6 6.88 27.5
14.28 3760 3.65 6.88 28.68
14.55 3920 3.55 6.71 29.03
14.8 4080 3.45 6.62 29.58
15.07 4240 3.35 6.71 29.58
15.33 4360 3.3 6.11 30.07
15.6 4480 3.2 6.28 30.21
15.85 4600 3.15 6.02 30.21
16.11 4760 3.05 5.76 30.62
16.38 4840 3.05 5.93 30.83
16.64 4960 2.95 5.5 30.83
16.9 5040 2.9 5.59 30.62
17.16 5120 2.85 4.9 29.37

Second log:
Engine Speed Injection Period Injection Period Intake Air Mass
88.31 2840 3.95 7.48 23.89
88.57 2960 3.9 7.31 23.61
88.84 2760 4.05 7.4 24.58
89.1 2840 3.95 7.22 23.96
89.36 2880 3.85 7.4 23.4
89.62 2920 3.8 7.14 23.96
89.89 2960 3.85 7.05 23.75
90.15 2960 3.9 7.48 24.17
90.44 2960 3.95 7.31 24.72
90.69 3000 4 7.4 25.48
90.95 3080 6 12.13 41.94
91.21 3160 6.25 11.44 41.46
91.48 3240 6.15 11.7 42.08
91.73 3360 6.15 11.61 42.98
91.99 3440 6.3 11.27 45.34
92.25 3560 6.4 11.95 47.92
92.52 3640 6.5 12.73 50.28
92.78 3720 6.5 12.3 51.53
93.03 3800 6.4 11.44 51.18
93.3 3880 6.4 12.38 52.78
93.56 4000 6.35 12.04 52.84

I think that the Intake Air Mass should grow as the Speed grows, but on the first log it's around 30 at 5000 rpm and on the second one it's around 50 at 4000 RPM.
Isn't this strange?
The car is an Audi B5 made in '96, 1.6 ADP engine.
Thank you.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
Problem solved

After a long period of searching I finally found the answer to my problem. The condition is to do a full-throttle run all the way to redline in a single gear (second works fine). Group 002 usually shows air mass in g/s. The peak airflow should be roughly 0.80 times the horsepower. So, if the stock is 150 hp 1.8T, expect around 120 g/s. If the value is significantly less than that, the MAF may be on the way out.
 

·
Registered
Joined
·
325 Posts
Hi! Good post. So was it because of different throttle in two measurements? Will it give you different MAF values if you measure it when accelerating vs. deaccelerating?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
From the moment that you switch to the test gear (2nd or 3rd) you must be in full throttle mode all the way up to red line. If you deaccelerate even for a little bit then the test will fail.
 
1 - 5 of 5 Posts
Top