Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Lcd panel wich indicates the meileage of my audi A4 most of the time daoes not shows all thne digits...other time it does
Can anyone tell if I can find somewhere this particular part? ( Official dealer can not help)
 

·
Registered
Joined
·
19 Posts
i had the same problem, but it means a whole new dash pod and reconfiguration, which is expensive. just turn the display off!
 

·
Registered
Joined
·
9 Posts
Originally posted by Aerios@Jan 30 2005, 04:30 PM
Lcd panel wich indicates the meileage of my audi A4 most of the time daoes not shows all thne digits...other time it does
Can anyone tell if I can find somewhere this particular part? ( Official dealer can not help)
i had some what of the same problem with mine. you can try looking in a junk yard and have installed in a local shop its alot cheaper and it will work i have just replaced my whole dash and its working great
 

·
Registered
Joined
·
1 Posts
Originally posted by FLAudi4life@Feb 7 2005, 11:38 AM
i had some what of the same problem with mine. you can try looking in a junk yard and have installed in a local shop its alot cheaper and it will work i have just replaced my whole dash and its working great
This is aparently a common problem, and I certainly have it on mine. Sources point to it being temperature related, that is, the hotter the day, the duller the display gets.

Many units were replaced under warranty but did not fix the problem. It's a gamble if you have to pay for the replacement, because it might not fix it.
 

·
Registered
Joined
·
1 Posts
Originally posted by Rebel1@Feb 18 2005, 03:28 PM
This is aparently a common problem, and I certainly have it on mine. Sources point to it being temperature related, that is, the hotter the day, the duller the display gets.

Many units were replaced under warranty but did not fix the problem. It's a gamble if you have to pay for the replacement, because it might not fix it.
Just had mine replaced under warranty this week - boy it looks good
 

·
Registered
Joined
·
186 Posts
Don't know if they issued in Europe but Volks of America issued a tech bulletin on fading instrument clusters for A4s. Issued Nov. 2001 Service bulletin #900104. You may want to check it out before paying for repairs.
 
1 - 6 of 6 Posts
Top