Audi Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #3
its the third audi i've had, but chopped the A8 in for this for a few months for something different....looks ace black with privacy glass..drives lovely too......nice car.:D
 

·
Premium Member
Joined
·
1,960 Posts
Rob you must be the first member from the uk on the forum to get a Q7 so we will be interested in any comments or feedback you have on the car.Keep us posted. cheers t-sport
 

·
Registered
Joined
·
36 Posts
Discussion Starter #5
will do, at the moment all i will say is it attracts a lot of attention everywhere i go!!!! will take some pics today!!!
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
quick update, well 1000 miles undr her belt now and all is well....still attracting a lot of attention, people even taking pics of the car today!!!really like it although not as quiet or as quick as the a8 although i knedw that before i got it!!
sat nav has been updated aswell as the screen in the centre of the dash between the clocks, offering more info and better graphics which i like....
engine sounds superb and the xenons are nice and bright!!!!
all in all everything going well and im vey pleased with it......Rob..
 

·
Premium Member
Joined
·
1,676 Posts
congrats on the purchase... get some pictures of her up here....!!

Theres a few Q7's appearing now on the roads in the UK.. weekend just gone saw 3 on 56 plates... 2 silver and a black one...

Keep us posted with the the new toy..

Rickt
 

·
Registered
Joined
·
36 Posts
Discussion Starter #10
hi guys sorry its been a while i've been really busy....well its been eventful since i got the car had a few problems with it to be honest.
I've just got it back after audi had it for 3 weeks...just coming up to 10,000 miles now and its 2 months old, would of been more if id had it all the time!!!

the first problem i had was with the bluetooth phone option, when someone rang me instead of ringing the car made a horrible high pitched sound instead of 'ring ring' (which still isnt fixed!!)
Then the esp light came on which was rectified by the fitting of a new abs unit.

Then whilst on my way to the dealer and with only 6500 miles on the clock it came on saying it needed oil!!!! which has been rectified...got the car back now and do have pics although not sure how to upload em....

The only worrying thing now is it's still only doing 25mpg which compared to my old A8 is bad!!!

well will leave it there any questions just ask!!!


Rob.
 
1 - 10 of 10 Posts
Top