Audi Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Just bought TDI - Help!

This past weekend I bought an Italian 99 A4 1,9 TDI wagon and would like to ask about two things wrong with it.

1) Under heavy acceleration, it blows a lot of black smoke (more when motor is cold), which i am not too worried about since it is a diesel, but also soot. Why is it blowing soot? when driving, it only occurs after the turbo has spooled up. No color to exhaust at idle nor with moderate acceleration.

2) The turbo works at first providing great acceleration, but after a while, seemingly unprovoked the turbo seems to totally stop working. It happened to me several times on the way from Italy to Germany. I can get only maybe 100 kmph out of it after the turbo dies. Replaced cracking vacuum tubes to and around turbo, but still occurs. If I shut off the engine then restart, it runs fine again for a while (5-20 km). Would heat soaking cause it?

Remember I just bought this car and do not know anything about it yet. I have owned a petrol Turbo charged car before and I am a maintainer by trade. Thanks in advance for your advise and help,

Jared
 

·
Premium Member
Joined
·
1,676 Posts
black smoke is not a problem.. unless your talking loads of it...

could be a number of issues... get it onto VAG-COM and see what faults codes are reported...

one question.... whats the reason for getting it from italy may i ask???

Cheers

RickT
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hey RickT,

The car was bought in Italy because my German buddy has a dealership buddy there, and because it was a good price for all the features it had, plus no rust. What's wrong with Italian cars?

I just ran a Google search for VAG-COM, and I see that it is a very useful diagnostics tool, but new from the states, it is $600! Where's a place that i can get one or what i need at a much more reasonable price?

How much smoke is too much? When I get the car registered, then i can bring it home from my buddy's house (200km away) and then i can make a short video clip for you all of how much soot it blows when reving.

No Ideas about the 2nd problem mentioned?

Thanks
Jared
 

·
Registered
Joined
·
5 Posts
I had similar problems when I bought a 96 tdi with no history.
An Audi independent got me to find an ecu, as he reckons that they become contaminated with oil seepage and give these syptoms, ie turbo problems, and it's as cheap to do that as get full diagnostics done. (£150 for 2nd hand part.)
Once he had the car in the workshop, he discovered that some bright spark had botched the job of replacing a timing belt and the hoses to/from intercooler were connected up wrongly.
He presto - quick fix and it goes like a dream - 55mpg in avant.
Apparently this is common because routine maintenance in this engine -timing & aux belt replacements need the bumper/radiator/intercooler moving and are often replaced incorrectly by untrained mechanics.
Cheers, Sreve
 

·
Registered
Joined
·
5 Posts
Smokey Joe

ps - sorry forgot to add....don't worry about the smoke.
I consider mine to be smoky but it sailed through MOT.
And it's not nearly as bad as the new 2.o tdi Mondeo I just sold - keep and eye on other diesels as they pull away from roundabouts or accelarating up slip roads and you'll suddenly realise that you're part of a new band apparently uneco-friendly brothers....!:)
 
1 - 5 of 5 Posts
Top