Audi Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
New to the world of Audi! Just got 2001 S3. Top quality motor!

I have been told to use Shell V Power and seems to go better on this, but when filling at pump the pump keeps cutting off so takes for ever to fill up! :eek: Has anyone out there had this same problem? :confused:

It is not just one garage it happens at all garages. Apart from that the car is cushdy!! :)
 

·
Premium Member
Joined
·
1,960 Posts
Welcome to the forum :)

My A3 does this too.. You have to pull the petrol pump nozzle out of the filler tube slightly to allow a better flow or the pump thinks the cars tank has reached full and cuts off(clicks) !!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
cheers t-sport tried this still having trouble could ther be a flap or antisyphon thingy ??also do all s3 dash lights come on with engine ??
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
as soon as the engine is started all dash illuminates, in all other cars i had these only came on when you turned on headlamps.
 

·
Premium Member
Joined
·
1,676 Posts
this is a setting you can change via VAG-COM. theres 3 settings...

1 - no llumination at all when head lights are off..
2- All needles lit but cluster lights off..
3 - all cluster illuminated.

i perfer needles only as the cluter can be dark...

he only down side with all on is at nights you can easily set off thinking you have the headlights on when there off.... however the little green headlight symbol is not on...

Cheers

RickT
 

·
Premium Member
Joined
·
1,676 Posts
u need to get it onto VAG-COM and make the changes in there...

i will ahve a route around for the changes required.

Cheers

RickT
 
1 - 9 of 9 Posts
Top