Audi Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
I have a 1999 A6 and love it. But I have noticed that the LCD screen between the speedo and tach has started to fade on the upper left corner. It looks like all of the pixels are working except that they are fading. The gear selector reading reads fine but the FM label, temperature and MPG functions are all fading a bit from the left. Is this a bulb issue or does the whole console need to be replaced?
 

·
Registered
Joined
·
186 Posts
The whole unit has to be replaced if you want to solve this problem. I do know that Audi issued a technical bulletin on this subject. I suggest you look into it with your dealer. Ask them for a copy of find a web site that offers provides copies of tech. bulletins. It might help you get some assistance ($) from Audi.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
Yeah, I checked on the tech bulletin. Audi says there was one issued but it was only used to make service departments aware of the problem. Just my luck. :angry:
 

·
Registered
Joined
·
3 Posts
Hi Everyone! I too have a 1999 A6 and have the exact same problem. I heard that this is not a cheap fix about a $1,000 OUCH! I'd hate for this to be an ongoing thing. I haven't replaced mine yet(haven't won the lotto), but hopefully soon I can get it done. It seems to me that if this was a chronic thing that happens to these cars you'd think Audi would offer some solution, albeit a cheaper one at that. Someone has told me that I can get this for about half of that. Wondering if anyone has any info. how? Thanks in advance.
 
1 - 6 of 6 Posts
Top