Audi Forums banner

21 - 40 of 57 Posts

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #21
Hello Tish,is this a 1.8 turbo petrol engine
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #22
Heres a bit more info from good old usa.Please note the warranty in usa is not the same in the uk.VW / Audi sludge problems

While the the 1.8T engines in Audi A4's, Audi TT, VW Passat, Jetta, Golf, New Bettle, are all very prone to sludge build-up, Audi/VW does not have an extended warranty for them from the factory. The factory warranty is 4 year/50,000 miles but it can be extended if purchased.
Although Audi/VW now has 10,000 mile service intervals, oil changes can be done between "services", and should be done if the vehicle is driven in heavy traffic, offroad, and non-highway use. Also, Audi/ VW will only warrant an engine if the customer has proof of all their oil changes. As of 2004 I belive all 1.8T engines must use synthetic oil.
So if you own one of these sludge-prone engines, what can you do? Obviously, Volkswagen Audi Group (VAG) recommends that you use only VW/AUDI recommended oil which at the time of writing is Castrol Syntec 5W-40. You should also keep up on your oil changes, making them more frequent if you drive hard or haul a lot of cargo. The most important thing for the VW or Audi owner is this: if the oil light comes on and beeps the high pitch beep that most everyone ignores, pull over and shut the engine down immediately. Many VAG engines can be saved by this procedure. Have the vehicled towed to a VAG dealer. Their standard procedure is to inspect the cam bearings; if they're not scored, the oil pan will be removed and cleaned out and all the crankcase breather hoses and the oil pickup tube will be replaced. They'll do an oil pressure test with a mechanical gauge, and hopefully will also replace the turbo lines. Finally, the turbo will be checked for bearing free-play. The VAG turbos run really hot even with proper oil and coolant supply - that's why you need a good quality synthetic in them.
 

·
Registered
Joined
·
9 Posts
Hi there I have a 1.8 t A4 2001 I just had the engine man light flashing on and off i had a look on the forum a few said it might be the coil packs i have checked them they are ok I am now thinking it might be the same prob that you have just had with the slug there are signs of oil round the head and on the plastic cover would that mean the gasket that might have gone can you shed any light or give a rough est have much it might cost to sort cheers
 

·
Registered
Joined
·
3 Posts
2004 Audi Avant 1.8t with same problem plus

I was on my way home down the motorway last night when the oil pressure light came on,i stopped and checked oil levels etc but the car was running perfectly.I decided to carry on home as i thought it was a faulty sensor problem.When i got near home the engine became noisy (rattly).I have just started the engine the morning after and it is still noisy (rattly),have i done serious damage to the engine or is this something easily repaired.I would appreciate any advice or input
kind regards
Andrew
 

·
Registered
Joined
·
32 Posts
Hey a8 tech i just had the oil pressure experience yesterday but mine is tad bit different and i am wondering if you can help me ?

I was driving i heard the noise from my engine then the light came on and so froth so i pulled of on first exit go to a gas station and i thought i was low on oil so i ended overfilling my engine with oil but that not such major problem since i can just drain it out. Bu when my car was towed home i took it for a ride around the block to deff have a feel of what was happening and it felt like my car loosing power then the engine is making like these knocking noises. Like i could hit 5000 rpms but still be doing 20 then get the power back and loose it right away and then at one point as i parked the car it just dies like the engine had hard time working. I mean i am guessing its the oil pump symptom as you described but to me it also seems like its either worse then just that or there is something else going on. I bringing it to the dealer ship tomrw so if you can just give me a heads up what i am looking at
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #26
private message answered
 

·
Registered
Joined
·
3 Posts
My car was getting starved of oil at the top end"the noise was the tappits" apparently
so just new oil feeder pipe and new filters and car is perfect
thanks
 

·
Registered
Joined
·
32 Posts
Well i am waiting for towing truck to tow me to the dealer ship but i started my car up and it just sounds so bad except the noise you descried a8tech i also hear a knocking noise which is never good so we will see what is wrong with it
 

·
Registered
Joined
·
1 Posts
Audi A4 cab - 3 1/2 years old 70K

Just had exactly this problem and have been presented with a £4K bill for repair from the dealership who have soley maintained this car throughout it life.

Why is this not a recall like in the states and why won't Audi pay, surely it should be part of their maintenance schedule.

I am absolutely gutted, I love my Audi.

Any advice help would be appreciated.
 

·
Registered
Joined
·
1 Posts
Hello, I have an 06 AUDI A4 @ 80K miles. Lately I can't bring my car out of state because the oil pressure light comes on..
It came after driving for 1 hour and uphill for 15 minutes.
Then found a place to change oil and coming back I had no problem.
2nd time around the light came on again at almost exact location, going uphill in high altitude area. Had oil change again.. but not synthetic. and after reading this post I realize it was because I didn't use synthetic oil. Other than oil pressure light turning on, I didn't have any problem...actually I decided to come back home and the light didn't turn on anymore. Car runs perfectly, no weird noises or whatsoever...
So Im thinking it could be the oil sludge problem ?
a friend of mine who also has A4 told me he had the same problem and when he brought it to AUDI they recommended to replace the 'belt' but he was charged $1500 !!
im just going to bring it to my local mechanic and have it fixed there...

I would appreciate for any advise or comment... I really don't want to bring it to AUDI they charge way too much. thanx
 

·
Premium Member
Joined
·
1,960 Posts

View attachment 5091 :eek: :) View attachment 4952 View attachment 4951 Hello all you 1.8t oil warning light people.Today i took some photos of the oil pump strainer blockage,as you can see the new strainer is clear and the old one has the sludge deposits that block the oil feed and create the pressure problems and the noise from start up.This A4 also needed the sump steam cleaning out and the breather pipes de coking and i fitted the modified oil filter and jobs a good un.
Technical solution

1.8 l turbo in-.ine - sludging


Problem description
A4, A4 Cabriolet, A6 1.8 l Turbo: oil pressure warning light on, black sludging in the oil sump and in front of the oil intake strainer.​

Cause
Exceeded maintenance intervals, the use of engine oils which do not meet the VW standard and pronounced low load operation.​

Production solution
Bigger oil filter since November 2001.​


Service solution
Check whether the engine has mechanical damage, for example through significant rattling noises. In this case repair accordingly.
If there are no signs of mechanical damage, only replace the oil intake strainer . A replacement of the complete oil pump is not necessary. An ****ysis of oil pumps has shown that sludging does not affect the oil pump operation.​

Fit a bigger oil filter to increase the oil quantity (see ETKA) at the oil change service.​







Problem description
A4, A4 Cabriolet, A6 1.8 l Turbo: oil pressure warning light on, black sludging in the oil sump and in front of the oil intake strainer.​

Cause
Exceeded maintenance intervals, the use of engine oils which do not meet the VW standard and pronounced low load operation.​

Production solution
Technical solution

1.8 T oil warning light on / engine rattles


Problem description
Oil pressure warning light sporadically on, engine rattles​

Cause
Engine oil pressure sporadically too low.​

Production solution

Service solution
Check the oil pressure and compare it with the required values in the workshop manual. If there is pressure at idle speed, but it collapses at higher revs, remove the oil sump and check it for coking residues. If oil mesh and snorkel are coked-up, clean or replace them. Also take off and clean the valve cover.
After these measures change the oil. Repeat the oil change after 1000 km at the latest.​


Bigger oil filter since November 2001.​





If you get a garage to check all of the above A8 Tech has kindly provided for us it should sort out the problem :)
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #32
Hello, I have an 06 AUDI A4 @ 80K miles. Lately I can't bring my car out of state because the oil pressure light comes on..
It came after driving for 1 hour and uphill for 15 minutes.
Then found a place to change oil and coming back I had no problem.
2nd time around the light came on again at almost exact location, going uphill in high altitude area. Had oil change again.. but not synthetic. and after reading this post I realize it was because I didn't use synthetic oil. Other than oil pressure light turning on, I didn't have any problem...actually I decided to come back home and the light didn't turn on anymore. Car runs perfectly, no weird noises or whatsoever...
So Im thinking it could be the oil sludge problem ?
a friend of mine who also has A4 told me he had the same problem and when he brought it to AUDI they recommended to replace the 'belt' but he was charged $1500 !!
im just going to bring it to my local mechanic and have it fixed there...

I would appreciate for any advise or comment... I really don't want to bring it to AUDI they charge way too much. thanx
You could connect vag com and read from the measured values address 17 dash insert when this occurs to indicate oil pressure loss
 

·
Registered
Joined
·
5 Posts
Hello
I'm having the same problem with my '04 A4 - low oil pressure blinking.. The car drives great, no noises and no stalling, nothing unusual. I did change the one sensor per the mechanics request (i read that there are two sensors on the Audi) and the mechanic tested the oil pressure and guaranteed me that i was getting enough oil pressure in the engine. I drove the car for two weeks and the lights back on.. I took it back to the mechanic who said that he needed to reset the code, that was all and i wouldnt get the notice.. I took the car to two other mechanics one who said he couldnt see the oil pressure problem and another who said the code needed a reset, neither of them had the machine to do it - but all said they did not see a problem with the engine. The last mechanic said to bring the car to him next week and he'll get the right code machine to clear it.

Im not sure what to believe at this point and i need my car to get around for work, etc..
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #34
Is the warning light red or yellow
 

·
Registered
Joined
·
5 Posts
Hi A8 Tech

The light is RED which i know is a detrimental sign according to the manual. I had another mechanic plug in the snap on scanner to read any wrong codes and just and intermittent mis fire on cylinder 4 came back. :confused:
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #36
Ok you need to remove the sump and clean the strainer and breather pipes.
Red warning is low oil pressure and as the strainer partially blocks in most cases then the fault becomes intermittent.There are two sensors but only one for oil pressure as the other sensor is for the level and also determines oil soot content for the dash insert to determine oil change intervals for long life servicing.
If the oil pressure sensor triggers when the pressure drops and creates open circuit for the dash display to indicate the warning so if the wire is earthed then the light will stay off and as oil pressure sensors rarely fail I suggest your problem lies with the strainer
 

·
Registered
Joined
·
5 Posts
Many Many Thanks for this A8 Tech!
This explanation is the best I have ever gotten.
Just curious as i assume you need a mechanics shop to do this. How
big of a job is this for a mechanic? will it cost thousands of dollars?
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #38
Labour time to remove and install the sump is 3 hours plus the sump sealer and oil and filter.Additionally I recommend the rocker cover removing and all carbon build up scrapped clean and the breather hole cleaned out.It would also be wise to remove the crankcase breather and clean all the pipes so I would say around 6 hours labour to fully complete and also drain the oil after 1000 miles to remove any remaining debris and that should resolve the problem.
I would advise the job to be carried out by a good vag indi or the dealer for peace of mind
 

·
Registered
Joined
·
5 Posts
Hi a8 tech

I have a RED oil pressure light problem in my Audi A4 2005 2.0T (quattro), driven 60K kilometers. The light came on and I went to certified Audi dealer and he checked the oil pressure and it was to low!! He says that I have to change the "balancer shaft module with oil pump (06D 103 295 P)". I just can't belive that I have to change this whole unit and there is no other way to fix this. This unit is very expensive, costs around $2-3000 + work!! What do you think, are there any other possibilities??
 

·
Premium Member
Joined
·
1,168 Posts
Discussion Starter #40 (Edited)
Interesting as the lower engine block is less to purchase than your quoted balance shaft/pump.The 2.0 tfsi engine also suffers from sludge build up and the two I have dealt with required full engines and turbo so I would suggest there may be consequential damage to the turbo and the camshaft's.

Without seeing the engine it's impossible to suggest the most economical repair but unlike the 1.8T engine which for the most part can be repaired by simply cleaning and flushing the TFSI engine seems to require replacement.
I would advise the service regime reset to time and distance but to continue to use the long life oil.
If the strainer is only blocked without any signs of wear or engine swarf then clean and refit and flush the oil and try it.
 
21 - 40 of 57 Posts
Top