Audi Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
my 02 a4 3.0 decided it wanted to stop giving off light from the driver side HID headlight and no longer works, im positive its not the bulb due to the fact i switched it with the passenger and the bulb works on the passenger side but once again not on the driver. anyone else having this problem and know a cheap fix? ive looked everywhere and a lot of people are having this problem but dont know what to do and im one of them. ballast?
 

·
Registered
Joined
·
25 Posts
also

i understand where your coming from.....i bought a set of 8000k d1s bulbs for my 2004 audi and when i put them in they looked great then i shut the car off then turned it back on to watch them adjust and the driver side is burned out i put a stock bulb back in and that didnt light either and now im screwed because i cant drive at night soo if any one can help plz write because i dont want to go to a dealer and get hammered with the price

ill let you know what is the problem if i ever can get it fixed :(
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
lol thanks, its messed up i mean i love my audi and ****, but usually if you ever have a headlight issue...its usually the bulb or fuse is it, so you simply go and buy either of the two for a very cheap price, but here you have to repair the whole thing for $200 plus and then your ****ed if this happens to you out of warranty. im probably gonna end up buying a whole new headlight assembly off ebay.

but what i did, if you still need to see, oh im also ****ed because i have the dynamic headlight dimmer control symbol so i cant really even see straight.but what i did was go to kmart, stole $30 bulbs, took the old high beams out and put the regular ones in, took out the hid's, and now use my high beams as my low beams so i dont look like a douche bag with one light on and one light out possibly gettn a ticket. so yeah hit me up if you ever find a fix.
 

·
Registered
Joined
·
9 Posts
my 02 a4 3.0 decided it wanted to stop giving off light from the driver side HID headlight and no longer works, im positive its not the bulb due to the fact i switched it with the passenger and the bulb works on the passenger side but once again not on the driver. anyone else having this problem and know a cheap fix? ive looked everywhere and a lot of people are having this problem but dont know what to do and im one of them. ballast?
Had the same issue on the right headlamp fixed using double error canceller.
 
1 - 4 of 4 Posts
Top