Audi Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi,

I was trying to install a mobridge ipod adapter into the Q7. Tested before putting the glovebox back in place, worked fine.
Now there is nothing on MMI screen, No lights on the MMI and no power to CD Changer.

When i turn the ingition on, the screen briefly dispalay the Audi MMI logo and goes off.

Is there any fuse that I need to check?, could it be the power to CD Changer?

Any help would be appreciated.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #3 ·
Hi Badger,
Thank you for the reply. I have checked the most, can see the light in. Once I connect the most cable for the iPod adapter, I can see the light at the adapter in.
Will the most stop the CDC from powering up? And can this inturn stop the mmi booting up and no power to any of the mmi buttons? I a newbie to this. This is now worrying me, as any damage can cost a lot of money I think.

Could all this be the result of I trying a bypass on the CDC most?
 

·
Premium Member
Joined
·
541 Posts
It sounds like the MOST is not connected correctly either in or out, it's probably ok electrically but any MOST problem will shut it down. When you say bypassed how have you done this? it still needs to be in the loop.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
Hi,

Excuse my terminology, not sure if it is called bypassing.

I think it is more a loopback. so instead of plugging the MOST into the CDC, used a loopback adapter for looping the light back to the other cable. I will again check he MOST at first light, as it is about 10:15 pm in melbourne :)

Will this make any changes as a direct result of the looping back. Also, lets say if i use a tester, should there be any power coming out of the CDC power adapter even if the system has shut down due to MOST??

Thank you for the quick responses...

I will keep you updated..
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #7 ·
Just checked, there is no power to CD changer. Probably the reason why the CD changer is dead. Could this inturn have shut the MMI, which is why no power to MMI?

Is there any fuse that i need to check, if so where is it located?

I am now worried as to what damage has been done.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Thank you Badger, I have now resolved the problem. It was blown fuse. Took a while to locate it, had to go through each fuse. I now have awoeking mmi, CDC, mobridgd adapter.

Thank you again for your help.
 
1 - 9 of 9 Posts
Top