Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All, I'm new to this forum and first impressions are it's an excellent source of valuable information for all Audi enthusiasts. Maybe one of you guys can help me with a small problem I have with my 2004 53 plate A4 Avant 1.9 tdi sport before I take it into the dealers. If there's a quick fix I'd really like to know about it as I'd prefer not to be stuck without my car for a small issue.

The problem is that the glow plug light on the instrument panel flashes intermitently even whilst driving. My understanding is that the light should come on briefly when starting from cold then go off. It should only come on after that if there is a problem with one of the glow plugs, even then it should come on permanently until the glow plug is fixed.

Why is my warning light flashing?? Any ideas anybody?

Your help would be most appreciated.

Thanks in advance :liebe011:

S_i_m_o_n
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Problem solved! If anyone else comes across this problem it is because both back break light bulbs have blown. The Glow Plug light flashes to indicate you have this problem. Unfortunately you don't know the bulbs have blown unless somebody is kind enough to point this out to you.

Why then, don't Audi inform us of this in the manual!!! My guess is that they want you to take it into the dealer so they can change the bulbs for £22 + VAT! Plus anything else they try to work over on you! All it says in the manual is that there is a 'fault with the engine management system'! How scary is that!

Anyway, if anyone else comes across this problem at least you now know how to fix it.

Good luck!
 

·
Registered
Joined
·
2 Posts
i couldnt agree with you more! why not put this simple information in the handbook?thanks to you and this forum i spent less than a tenner on a job that i thought was going to cost hundreds!
 
1 - 3 of 3 Posts
Top