Audi Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So, when i turn the front fog lights on, the horn, after a few seconds, starts going off..... anyone ever have this??? its due the 75000 service so i'll get it fixed then i guess, but still, its a pain in the *** in foggy england... also the front right fog light sometimes goes off, so the computer says i need to change bulb, but next time i start up, its working!!!

Bloody beautiful thing
 

·
Premium Member
Joined
·
1,676 Posts
sounds as if you have a fault some where... dunno how the horn goes off when you pull the fog light switch out as it not connect in any way to my knowledge...

have you had any work done on it before?? how long has this been happening??

(as you will know, it nothing to done with the service... ps.. you can reset the service light yourself if you wish,

Just ...

Step 1: Turn off engine
Step 2: Turn on ignition while holding button with the wrench
"SERVICE!" will pop up on the display
Step 3: Press the button that clears out the trip counter and the display should be cleared.

Simple as that!

and then you can at least get that from popping up on start up and then when you service the car just do it again..


Has anyone got a wiring diagram for the dash on the B6????????????
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I know its really puzzled me how this is happening, so much so i spent and hour driving around this morning turning the fog light on and off, and yep, somehow, its happening, I’ve only had it for 3 months but the problem only started 3 or 4 days ago. Its still under warranty so its no big deal cause they will fix it for me, hopefully. just thought it was strange as hell and couldn’t understand how or why it was happening,

It could be worse though, could be a BMW.
 
1 - 3 of 3 Posts
Top