Audi Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok, Have used this forum so far to upgrade my boring Symphony unit in my A3 to A Full RNS-e satnav, Dietz in motion, DVB_T tuner, DVD player, Dension ipod kit. Fantastic forum, thank you. I have found the answers to everything so far, and there have been many but now i must ask a question....

Anyway, to the point, i have spent the last 5 days reading these forums to try and sort my problem, im sure the answer is there, i just havent found it yet. Please help if all possible.

Basically, I was using an original 2005 (part no 8po 919 884 c SOFIDX:0100, NAVVER:V220033E, AUDVER:A2200109, COMMENT=2004 ver.1;DISC=M1N040901;MAP=EN0403; ) Europe map disc.

5 days ago i inserted a newer map disc (Europe 2006 DVD Part Number.T1000-10475, Pack No.T1000-10474, SOFIDX:0460, NAVVER:V220066F, AUDVER:A2210134.) The VERSION.TXT file does not open on my PC!

Inserted the disc (backup copy!!) and the software installed no problem. It took about 3 mins then then the screen changed and displayed "CD/DVD is unreadable, please check the CD/DVD". The unit then froze and all buttons were useless! I then connected and re-connected the power to the unit several times and eventually the unit responded and spat the disc out! This was then followed by all functionality of the rns-e returning (radio, cd, tv etc) apart from the satnav. Obviously i didnt want to put the backup 2006 copy back in so i put the old original 2005 map disc in to which it says on the screen something like "please contact your audi dealer, dvd is not supported by current software..." (Am trying to use old map disc with new software)

Anyway, what seemed quite odd was that the street names are still being displayed on the DIS using the old map disc, but just not on the RNS-e itself. Anyway, before i exchanged the discs, the version details were... "SW 0100, HW H44, MAP:" series of numbers and lettters After the exchange of discs, it reads "SW X---, HW H44, Map - "nothing displayed.

So basically i am stuck! I have since entered the engineering mode and it reads... system software index: X---, HW index: H44, map database index:HU/Navi SW version V220066F, Boot version V220100D, Audi software version A2200109-160804.

Also, a point for note is that since the software update, My nokia bluetooth car kit is now playing through my speakers and a mute function has appeared on the display when pressing the power button briefly along with the time being displayed on the bottom of the screen.

IF I UNDERSTAND IT SO FAR, PLACING THE BACKUP COPY OF 2006 HAS
UPGRADED THE SOFTWARE, THUS THE MUTE/TIME + CAR KIT ARE WORKING, HOWEVER AS I HAVE UPGRADED THE SOFTWARE, THE OLD 2005 ORIGINAL MAP DISC WILL NO LONGER WORK ON THE RNS-E (THOUGH THE STREET NAMES APPEAR ON THE DIS WHILE DRIVING). I BELIEVE THERE MUST BE A PROBLEM WITH THE BACKUP 2006 MAP DISC. I THINK THE SOFTWARE HAS UPGRADED OK BUT THAT IT IS THE MAP SOFTWARE THAT IS FAILING FOR SOME REASON. I HAVE SINCE PLACED THE BACKUP DISC BACK IN THE UNIT AND IT AGAIN FROZE, 2 HOURS LATER I HAD FINALLY GOT THE DISC OUT AND GOT FUNCTIONALITY BACK AGAIN IN EVERYTHING OTHER THAN THE NAV!

ONE POINT TO NOTE IS THAT STUDYING THE INDEX AND VERSION FILES ON THE PC SHOWS INCONSISTENCIES, THE 2006 MAP DISC'S VERSION FILE WILL NOT OPEN... COULD THIS BE THE PROBLEM??

ANYWAY, TO THE SOLUTION...

1)IF I GET THE LATEST ORIGINAL DISC AND PLACE IT IN THE UNIT SHOULD IT WORK?? WITH IT HAVING THE LATEST SOFTWARE I THINK THE RNS-E SHOULD RECOGNIZE THE DISC/MAPPING SOFTWARE.

2)TRY AND COPY THE ORIGINAL 2005 MAP DVD (ALREADY TRIED USING SIMPLY ALCOHOL 120% AND FAILED ALREADY), THEN CHANGING THE SOFIDX IN INDEX FILE FROM 0100 TO BEYOND 0460 - SAY 0470, THIS WILL THEN FOOL THE UNIT - WILL THIS CAUSE THE UNIT TO PLACE THE 2005 SOFTWARE BACK ON, OR JUST SIMPLY ALLOW THE UNIT TO READ THE MAP DATA?

ANY HELP WOULD BE GREATLY APPRECIATED IF YOU UNDERSTAND ANY OF THE ABOVE!!!!!!!!!!!!!!

Also, Craigyb can you help, Really want Bluetooth retrofit... Thanks.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Hi, I think i have found light at the end of the tunnel! Went to my local Audi dealers today in Leeds, UK and they were great. They gave me a 2005_1 DVD map disc from one of there cars and allowed me to test it in mine. It didnt update at all but the map software came back onto the screen and worked perfectly. I can only summise that the backup disc i was using updated the unit ok but the map software was corrupted in some way.
Thanks again,
Dan B.
PS If what i have said above is wrong, please let me know, am only guessing...
 
1 - 2 of 2 Posts
Top